Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Temperature Sensors for RIVE and where to buy?

My apologies if this question has been asked before but I was interested in getting some temperature sensors I can connect to my Rampage IV Extreme and was wondering what type to get and where to buy them. Looking for them on Google ended up getting ...

dchhui by Level 7
  • 2376 Views
  • 4 replies
  • 0 kudos

Maximus Vi Extreme

Good Morning,I have problem with short circuit ! How can i fix it ? My Maximus Vi extreme dont have any QCODE just a orange led in Bios 1 and the button power no have light, i try switch bios 1 to 2 but no change. I test with mobo + psu only !

Sundose by Level 7
  • 2813 Views
  • 7 replies
  • 0 kudos

Help! MOBO: Maximus VI Hero posting

I'm having problems posting as, i could hear everything power up but i just dont post. The Q-code A2: IDE detect. looking around the forums it seems like most troubleshooting is unplug then replug Sata, reconnect cpu power, reconnect gpu power, reat...

Installing new hdd

Im stalling new hdd, my questions are 1. MBR or GPT?2. The disk is labelled 0 (disk 0) should i worry about that since i use my ssd as boot drive (UEFI)Thanks

Asus Maximus VI Hero

Hello , bought Motherboard Asus maximus VI Hero and everything worked fine until I bought the second memory (had 8gb bought the 8gb from the same producer etc. ) And new hard drive HDD (had SSD 250 gb samsung EVO 840) Now it can not find other memori...

RAID 0 Array, slow performance?

Hi guys,I recently ran a benchmark on my RAID 0 array and belive the score is kind of low, whats your opinion and what might the reason be? I'm using two Corsair Force 3 128GB drives attached to intels 6Gb/s ports on my RIVE.Bios: 4802 (Modded by Bol...

32909 32910 32911
GRIP77 by Level 7
  • 2293 Views
  • 0 replies
  • 0 kudos

CTRL+I not working on boot?

First of all hello guys, I'm new to this forum and this is my first post, being a new topic to ask for help for an unfortunate problem I'm facing with my Maximus VI Formula motherboard. I'm using my new rig (4770K, MVIF, Asus 780 etc.) for 2 months n...

Boot time tip?

Does anyone have any good tips or tweaks that can speed up boot time? i am not talking about what programs should be ran at startup. I mean anything in UEFI or some options in Windows 7. I have an i7 4770k, EVGA gtx 660 ti SC (not the fastest but sti...

CMOS Battery Question

I have only had the Mobo for a couple of months but the time in the BIOS keeps changing after each boot - which effects the time settings in Win7.All my OC settings dont change just the time.Would this mean the battery is going?? It seems unlikely a...