Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

RAM issues?

Hey i have Rampage IV Black edition and i've been getting beep error codes when i try to game. I'm running 4x Kingston HyperX Beast 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 2400 (PC3 19200) Desktop Memory Model At first it just gave 2 short beeps shor...

Maximus VI Extreme I7 4770k Vengeance 1600 to 4.7Ghz 18666 Mhz

Have not too much time with this but here it goes.Running the Gamers OVerclock (in bios) @ 2.700 VOlts and L10 1600 Vengeance @ 18666 and is stable. I will start pulling volts off it slowly and see how it goes...Also with a dual fan H100i it fan COD...

kochj by Level 7
  • 1883 Views
  • 0 replies
  • 0 kudos

crosshairV formulaZ i/o USBs

this has happened before. using a cordless r.a.t. 9 mouse. battery died and changed it out and my rat stopped working, when it worked before batt died. I have a corded version and connected to a front USB, that worked fine. for the receiver I changed...

Q: mPCIe Combo II Card - SSD in mPCIE slot?

Hi guys,I have a problem, or actually a question that I couldn't find any answer while searching the forums.I have a Maximus VI Gene motherboard.Our mPCIe Combo II Card has 2 sides/connections: 1 mPCIE and 1 M.2 for NGFF SSD.So my question is, can yo...

vrazic by Level 7
  • 4399 Views
  • 5 replies
  • 0 kudos

q-code error

Mainboard shows q-code 30th I wonder what this code means?

diodium by Level 7
  • 2441 Views
  • 3 replies
  • 0 kudos

X79-Deluxe not seeing all 32GB

Windows is only seeing 24GB of my 32GB Corsair Vengance Pro memory (bought as a 8GB x 4 kit). The Bios also reports 24GB total memory even though it shows all four 8GB modules: Troubleshooting steps I've taken so far: At first Windows would only see ...

SirBC by Level 7
  • 16257 Views
  • 18 replies
  • 0 kudos

Rampage 4 no sound

Hello, i have a big problem with the onboard sound on r4e. I recently instaled W7 and even after a re install of audio driver when i open the control panel, and search for speakers apears in off. And i can t get any sound at all. Is the sound card da...

Puppet37 by Level 7
  • 9824 Views
  • 13 replies
  • 0 kudos

Problems getting through POST,

I was up and gaming and everything locked up, soft reset and I get nothing but what's in the video and shut down. I've read around, I've removed and switch my ram around, cleared cmos, removed video cards. Looking into completely removing power and h...