Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

MAaximus VI xtreme and i7 4770k run at 800 Mhz

All of the time it is at 800 Mhz The multipliers are not activated and do not know how please help.ASUS MAXIMUS VI XTREME, INTEL 4° Generacion i7 4770k, 32 Gb DDR3 HyperX blu and Gigabyte 780 Ti

34735
Pipens by Level 7
  • 6626 Views
  • 14 replies
  • 0 kudos

Slow Bootup time

have hero v1 and win 8.1 64 bit and the bootup time is a lot slower then previous system that had win7. Also if I have not turned of my gaming steering wheel ( USB2 ) it wont boot at all until the wheel is off.I have a SSD as the bootdrive ( C: ) an...

will_s by Level 7
  • 3002 Views
  • 3 replies
  • 0 kudos

Microphone issues

Another person here seeming to have microphone issues.Just put together the following system:Storage: Samsung 840 Pro Series 512GB 2.5" SSDGFX: MSI GeForce GTX 780 Ti CPU Cooler: Corsair H60 54.0 CFM LiquidCPU: Intel Core i7 4770KMotherboard: Asus MA...

yazooo by Level 7
  • 4273 Views
  • 8 replies
  • 0 kudos

Z87 Sabertooth - Install assistant fans as outtake

Hi,I'm currently installing my new Z87 Sabertooth motherboard. And I'm doubting how to install the assistant fans. I've read at some websites that there's supposed to be an install manual included in the retail box, specific for the installation of t...

Furial by Level 7
  • 7372 Views
  • 3 replies
  • 0 kudos

Crosshair 2 Formula HANGS AT BOOT with NEW GTX 680!!!

Hi Everyone, I wonder if you can help. I have a system here that is giving me issues. For the past couple of years it has been running BFG 8800GTX's in TRI SLI faultlessly! Yesterday I got a new EVGA GTX 680. When I try to instal the 680 the system w...

RSwipeCA by Level 7
  • 9724 Views
  • 14 replies
  • 0 kudos

Maximus VI Extreme Ram compatibility

I was looking to pickup a maximus vi extreme today ...... i have 2 sets of corsair dominator platinum 1866 16gb(2x8gb)...so 4 8gb sticks....would i be able to use these in this board with no problems or reduction in speed or should i try to exchange ...

CH V-Z F.F. error.

Crosshair V formula-z wont post, FF error code on MB. (just upgraded to watercooling)Hello,I have recently upgraded my build to a custom water-cooled loop. I have a SB water-block and a water block for my FX8350 cpu. My MB is the Crosshair V formula-...

Maximus VI HERO turns on automatically when plugged in

HelloI have a problem that my Maximus VI HERO turns on automatically when plugging in into power and system boots. I have checked differet bios settings and there is no change . Power supply is Enermax Revolution 85+. The system also shuts down norma...