Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

3950x Fan expert temp reading

The issue I'm having I hate because everywhere I've been looking they call the behavior "normal" which is dumb to just accept that.I have:Ryzen 3950x H2O cooled with 6x240mm rads2x 1080ti also in the loopThe difference between Ryzen Master and other ...

ROG STRIX B450 F POST Issue

Hi allFirst post here.....A couple of weeks ago, I purchased an ASUS ROG STRIX B450 F along with a Ryzen 5 3600. I transferred over my RAM (Corsair CMK16GX4M2B3000C15), Gigabyte GeForce GTX 1050 Ti OC 4GB, Corsair RMi Series 850W power supply and Sam...

JonRSc by Level 7
  • 1664 Views
  • 0 replies
  • 0 kudos

won't boot but works with boot override

Have 2 HDD and 1 SSDInstalled OS 1st on ssd then the hddsHave Windows 7 64 on them all (1st is primary, 2nd hd is just back up, 3rd is for testing purposes only but will be later removed and used as storage)During OS install, disconnected each drive ...

Rampage V Extreme stuck at Ad

Hello All,I’ve had this issue which has been annoying to say the least. So my PC was working perfectly fine, went down to make coffee came back and it was stuck on a black screen and what I reckon was some issue going into standby. Fair enough I rebo...

Artureld by Level 7
  • 3145 Views
  • 12 replies
  • 0 kudos

ASUS ROG STRIX X570-E RAM problem

Last week, i has been bought the Corsair Dominator Platinum RGB CMT16GX4M2C3600C18 ver3.31 8G x2 which on the QVL list. After i installed those ram on A2 and B2 slot and set the d.o.c.p, then boot in the windows it will blue screen everytime.So what ...

Front panel audio issues RVE

As of about 5 or six weeks ago my front panel audio has suddenly stopped working properly.When I plug headphones in I get stuck on the "detecting headphone impedance." If i just leave it there or press OK, I do get a very faint sound, and if I run t...

Tych-o by Level 7
  • 969 Views
  • 0 replies
  • 0 kudos

X570-e Wi-Fi & Bluetooth

Hello guys,after the upgrade to bios 1005 for the motherboard i don't have anymore the Wi-Fi or the Bluetooth. Both are enabled in the bios. It's not a windows problem because i've tested with Linux too with no luck.Anyone is facing the same problem ...