Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

New Build - R4 Black Edition main suspect

Greetings, Republicans of the Gamings.I wrote this post for a different forum initially, but in my googling for solutions to my issues kept bringing me here, I figured this could be a good place to ask for new input.If anything seems out of place/unr...

Pkekyo by Level 7
  • 4719 Views
  • 3 replies
  • 0 kudos

Problems with my sound, its extremely low

Hi there all I have just got this motherboard and well so far it works nice. But I have one big problem, and that is my sound. The sound is set to max in windows as it should be. I use ROG Xonar Phoebus sound card btw. All the drivers are installed...

halky by Level 7
  • 2007 Views
  • 0 replies
  • 0 kudos

if pcie ssd downgrade first pcie graphic port ?

I have question about support of PCI-E.it is written that for graphic sli or amd crossfire ports on this board are 8xbut what with SSD revo drive on 4x PCI-E and my R9 290 on 16x slot working on 8x becouse of ssd.When i put off my revo from the rig b...

afomek by Level 7
  • 5087 Views
  • 9 replies
  • 0 kudos

Q-Code dE

I was watching some videos and glanced over at my computer and saw the Q-code dE. I saw a thread on this website saying they were having this code but their motherboard wasn't posting. Obviously mine was already on when the code changed, I looked in ...

I installed the cooler right?

Hello, I recently installed a cooler CM Nepton 280l, but the fans work at high speed when starting windows 7 64bit, no load on the CPU cooler should be in the low RPM, but it is not.I can configure PWM in bios but windows does not recognize any senso...

kiP8Tx by Level 7
  • 3581 Views
  • 5 replies
  • 3 kudos

Kernel Power Error Event ID 41 Task 63

Hey guys. Just wondering if some kind would would help shed some light on these errors i'm getting in my event logs.My key specs are :-i5 4670k overclocked to 4.6 GHz (100% stable in prime 95 / aida 64 and gaming)Asus Maximus VII Ranger with Bios ver...

seanmack by Level 7
  • 24694 Views
  • 11 replies
  • 0 kudos

RAID 1 Problem/Issue or RAID question in general

System Components:CPU: Intel i7 4770K 3.5Ghz - not overclockedGPU: EVGA Geforce GTX 780 ti Super Clocked w/ ACX coolerMobo: ASUS Maximus VII HeroRAM: G.SKill Ripjaws 8GB (2x4GB) DDR3 1600MHZSSD: 2x Samsung 840 Pro 256GB HDD: ...

brant by Level 7
  • 2941 Views
  • 4 replies
  • 0 kudos

GameFirst III v1.00.11 - Update Changelog

Hi All, We just updated GameFirst III to v1.00.11 - this is already available via ASUS LiveUpdate and will be available via download page within a few days.v1.00.11 solves an incompatibility issue with GeForce Experience and improves overall performa...

X-ROG by Level 15
  • 3562 Views
  • 3 replies
  • 0 kudos

Maximus VII hero ram 55.

I just put my new computer together this morning, and had some problems at first, the computer turned on and off all the time. Then it gave me error 55, it restarted and then it worked. I installed windows and all of the drivers from the CD plus grap...

Evoovio by Level 7
  • 2834 Views
  • 3 replies
  • 0 kudos

PC start up behavior on over-clock

I have my i7-4770K CPU running at a stable 4.4 GHz at 1.24 v. The same with the 2 cache ratios. I have noticed that since setting this, when starting the PC from a cold boot (I don't use sleep or hibernation), it powers up for a second, powers down a...

GregH by Level 7
  • 2309 Views
  • 3 replies
  • 0 kudos