Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Drives disappearing...

Hi people..... New here as this is my first ROG motherboard...i have my board all up and running (windows 8.1 64bit) and i boot from a Raid 0 (2x 60gb vertex 3 ssd's)i also have one 500gb WD HHD, and one Samsung 1tb HHDMy problem is that some of my d...

WEIR_SJ by Level 7
  • 64527 Views
  • 45 replies
  • 0 kudos

Maximus IV Extreme P67 Rev. 3 Broken Pins

Hi Guys,I've tried searching for a thread with a similar concern, to no avail.basically, I just wanted to know if I can still have my motherboard repaired even if 2 of the pins are broken.here's the story:1) I sold the motherboard along with an i5-34...

quoll by Level 7
  • 2579 Views
  • 3 replies
  • 0 kudos

Cpu oc!

Could use some help with OCing looking to go 4.5-7, i'm a newbie to this and would much be appreciated.Here is my set up, still in the making as you will see i have no gpu. I have equip H100i push/pull intercooler.http://valid.canardpc.com/jmi1y2

Broken HDMI on Maximus VI?

Hi, is this a forum where Asus staff will response or is this a pure public forum? The reason is that I have some issue that I need to resolve, failing which I need some response from Asus staff. The problem goes like this:I have 2 identical sets of ...

seet82 by Level 7
  • 4053 Views
  • 6 replies
  • 0 kudos

Gap between H105 standoff and motherboard on Formula

Hello all, I just installed an H105 on my i7-4790k (running stock) and ran Prime95 (small FFTs) and was horrified to see my temps hit 100C nearly instantly. I've got my pump on a fan header set to 100% max (it's running at a solid 1800ish RPM) and my...

Bruticis by Level 7
  • 15496 Views
  • 24 replies
  • 0 kudos

Maximus IV Gen3/Genz, no PCIE 3

Hello,My motherboard is on the latest BIOS update but still the PCIE information shows as 2.0 x16.I tried running a stressing test as per GPUZ recommendation but still the same.This motherboard is supposingly pcie3 enabled, is it not? Same thing happ...

Seithan by Level 7
  • 4936 Views
  • 8 replies
  • 0 kudos

Maximus VI formula A boot error

first up, first time here, so hello everyone!i've bought recently a ROG max. VI forumla A.with an i7 4770kwith the ideia of starting my OC experiencies for once, bought the ROG, after seeing the watercooling sockets, cuz i'm thinkin' of going full wa...

SkorpPT by Level 7
  • 22717 Views
  • 69 replies
  • 0 kudos

Maximus V Formula PCIe problem

Hello everyone!Excuse me for my bad english, I'm not native. It's my first post in this forum. I could not find a solution to my problem in other threads of the forum and decided to create a new thread.I recently bought ASUS MAXIMUS V FORMULA. I need...

42172 42173 42174 42175
DeVOLT by Level 7
  • 11476 Views
  • 6 replies
  • 0 kudos

OCZ Z-DRIVE 4500 2,900MB/s READ PCIE SSD Can I boot

Do any of you guys have experience using a pci-e ssd as a boot drive with the rampage IV extreme? I want to use an OCZ Z-Drive to boot off of.Currently I'm using the UEFI bios, do I need to use a legacy bios, will it just show up as an option then un...