Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Rma help

Hi I live in india where Asus is known for its pathetic service, they can whatever want to do for not repairing there mobos.Now my problem is that first time when i rma my mobi was nightmare. After keeping my mobo for months they send it to me unrepa...

Aakash by Level 8
  • 1502 Views
  • 0 replies
  • 0 kudos

Enable onboard graphics?

Hi all, I have a maximus impact VII.I was having some issues with my graphics card (GTX 980) and as part of the debugging process I disabled onboard graphics in the BIOS.As it turned out I have had to RMA my graphics card and I need to re-enable onbo...

unfazed by Level 7
  • 11160 Views
  • 4 replies
  • 0 kudos

Turbo Speed Problem with i7 4790 on Extreme VI

Hello @ all,I have a problem with the new BIOS 1603 and the speed of my 4790. Since the update, the CPU has a fixed multiplier on 38 @ FSB 100MHz. But the default multiplier by the CPU is 36 and the boost multiplier 40. If the system did nothing the ...

Question Regarding Asus AI Suite 3

Hello everyone,First of all I wasn't sure if i was creating this topic in the right section, if this is the wrong place I apologize in advance.My question is this:I recently bought a Maximus VII Ranger and a 4690k to go along with it. I know that the...

Morais by Level 7
  • 3194 Views
  • 4 replies
  • 0 kudos

Stop booting ESATA drive

Hi,I have a rampage IV Extreme motherboard and am using all the internal SATA inputs (see below).I want to connect a hard drive to the esata external port (on the ASMedia controller) so I can use an internal port that its currently on for an addition...

awelect by Level 7
  • 2342 Views
  • 1 replies
  • 0 kudos

No post no matter

Hi guysFirst of all my specs are:Asus Maximus VII Hero (latest bios 2201)Intel 4690k stock currentlyCorsair RM650 fully modular psuMSI GTX 970 4gb GamingH100iCorsair CM3X RAM 8gb (4x2) 1333mhzSamsung 840 Evo 128gb SSDWD Blue 1TbSome random DVD writer...

Can't pinpoint BSOD

Hi everyone, I'm still trying to find the source of my blue screens. They only happen when 1 or both of my 780s are plugged in, when I use the onboard graphics the system works fine. The BSODs are consistent at the end of Unigine's benchmark (normall...

Skywoof by Level 7
  • 9666 Views
  • 21 replies
  • 0 kudos