Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Recent very odd POST issue

Motherboard: ASUS Crosshair V Formula-Z w/ ver. 2101 BIOSProcessor: AMD FX-9370 w/ Corsair H80i coolingMemory: Patriot Viper 16GB 2x8GB DDR3 PC3-17000 2133MHzVideo: 2 x ASUS GeForce GTX 760 in SLIOS: Windows 7 64bit ProfessionalI power the system and...

Maximus VI Hero Q-Code: 00, Won't Boot

Hello, I recently built my first gaming PC with a Maximus VI Hero and the build was running great until I shut it down today to install a new SSD.The system was operating normally with a 4.8GHz OC on the i7-4790K. Before I get into more of the issue,...

iPond317 by Level 7
  • 23788 Views
  • 6 replies
  • 0 kudos

Does The Maximus 7 (VII) Hero Auto Overclock

Hey guys, I had a previous thread about my CPU overheating and I got some good information from there. Now I'd like to smooth out some of the less critical, albeit still important, questions.Does the Maximus 7 (VII) Hero Motherboard Automatically ove...

ASUS Rampage Extreme RAM Limitation

Hi,Recently one of my RAM DIMM's stop working and I acquired 2 DIMMs of 4GB each one at 1866 MHz. In the manual it says that the motherboard handles "Dual-channel DDR3 2000(O.C.)/1800(O.C.)/1600/1333/1066/800 MHz".My question is: The motherboard need...

Auhmaan by Level 7
  • 2869 Views
  • 4 replies
  • 0 kudos

Maximus V FOrmula Boot issues

HI all,SO I Was playing FSX....went for a run while it flies... came back and PC was blinking on a black screen asking to choose a boot options and press enter. This was not the BIOS. So I restarted my PC and booted into BIOS. Went to my BOOT OPTION...

tkemp66 by Level 7
  • 4238 Views
  • 7 replies
  • 0 kudos

Maximus VII Hero - CPU Frequency

From my understanding, when the pc is idle the cpu frequency should drop and only increase as needed.However my cpu frequency is all over the place. It changes several times a second from 1400mhz to 4ghz and everywhere in between. Should it not be mo...

Maximus VI Formula USB 3.0 Disconnecting when fast xfert.

Hi,I have a few usb 3.0 sticks: ADATA ue700/64GB rated R:200MB W:100MB, Lexar S33 16GB/32GB R:100MB W:variable.When i use my sticks in 2.0 ports, no issue, everythings fine. But, when plugged in 3.0, no matters the stick, they disconnect after 1-20 s...

Krogan by Level 7
  • 1994 Views
  • 1 replies
  • 0 kudos