Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

MATRIX 980 + R4BE = incompatible?

CPU: 3960XMB: R4BERAM: Mushkin 993997SSD: Mushkin Chronos Deluxe RAID 0HDD: WD 2TB Greens RAID 0PSU: Capstone 750VGA: Stuck with 760 SLI because you suckJust purchased a Matrix 980 to install into a fully operational computer to replace GTX-760 setup...

CPU Fan Control under RIVE bios 4901

I recently switched from an H100i to a NH-D15 while running version 4901 bios. When I booted the system, the CPU fans would constantly stall in all the automatic profiles unless I kept it under significant load. I was able to keep the fans turning us...

deees by Level 7
  • 1970 Views
  • 0 replies
  • 0 kudos

(HELP!) Crosshair V Formula Z - FF Error Code

CPU: AMD FX-8320 8-Core FX Series Cooler: Corsair H100iGPU: 4GB MSI R9 290 R9-290-4GD5RAM: 12GB 3x4GB CMZ12GX3M3A2000C10 I just bought this motherboard and attempted to put it into my system last night!My system specs are above in the post, however m...

xrhaomx by Level 7
  • 9935 Views
  • 18 replies
  • 0 kudos

Rivbe bios update

Hello,I need to update my BIOS (602) to the latest version 701, Because of my MSI GTX 980This is my setupIntel Core i7-4930K 3.4GHz 6-Core Corsair H100i 77.0 CFM Liquid Asus Rampage IV Black Edition EATX LGA2011 Corsair Dominator Platinum 16GB (4 x 4...

Rampage IV Black Edition + Storage HDD"s = Not Booting?

I was wondering, I have Windows Installed currently off of 1 Samsung SSD Evo 840 hard drive and everything is working fine. I try to install 4 SATA Storage HDD's, and when I try to boot up, the PC turns the fans for less than a second and goes off......

illusiV by Level 7
  • 10077 Views
  • 20 replies
  • 0 kudos

HDD help / Asus Maximus VII Hero

First of my specs:Asus Maximus VII HeroCPU: I7 4790KRAM: 16GB Corsair GPU: GTX 970 (4gb,superclocked,acx 2.0)PSU: Corsair 750WHDD: Seagate Barracuda 3tbWindows 7 So I installed Windows, and everything seems to work fine but my HDD says 1.99TB, and t...

Bios aspect to far right on screen

hi when i boot up my pc the asus logo is off center i am talking like 12 inches plus to the right it does the same when i go into bios to see if i can do anything there does it also on the windows logo in but when i get into windows its it is fine bu...