Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Strix x370-f Temps with 1700x

Hey Guys,Just installed the new 0813 bios and seem to be getting a massive increase in temps being reported - used to be ~40c under load and now reporting 60c.I have a full custom loop in the system and the graphics card (1080 ti), which is after the...

Asus x299 Deluxe Download problem

Hi.when windos reboots, a message appears (on an attachment)a couple of seconds, and going on to download winwhat does it mean?what does it update?this is good? not trabl? )bios 0702PS/ if you go into the BIOS and exit, then there is no message. onl...

Otets by Level 7
  • 1900 Views
  • 2 replies
  • 0 kudos

R4BE drive question

Hi,I've a little problem about disk order for this board.The problem is i've connect in two hard disk in the port ASMedia (SATA6G_E12) and windows detect that as disk0/1 instead of the main port Intel® chipset (SATA6G_12) disk2.How i can do detect In...

SnAFKe by Level 7
  • 1238 Views
  • 0 replies
  • 0 kudos

Z170 pro gaming/aura

I know this forum is usually for ROG Motherboards, but I am out of options here.Yesterday I received this motherboard to replace my Maximus Viii Hero that I suspected had failed, it was throwing a 00 code.With this new motherboard installed, I am una...

B350 Bricked

Hi guys, Tried to update the BIOS in EZ Update and it frozen after the bar went to 20%. Waited long enough restarted, but it won't start at all. Does this mean it's been bricked now? Any way to fix it rather than send to ASUS? Thanks in advance. It s...

jeffcao by Level 7
  • 1260 Views
  • 0 replies
  • 0 kudos

Asus Rampage IV Black edition

hello everyone, i am new to this forum, i have a problem with an Asus Rampage IV black edition, i can not understand why my motherboard does not keep the settings of defoult bios, by a blue screeen error at boot i have to set the vcore cpu manually

Zipp0 by Level 7
  • 1576 Views
  • 1 replies
  • 0 kudos

New mobo Issue

I have a system with a Maximus VII Hero mobo, the other day it died on me, I purchased a new one, same exact board and when i connected everything here is what it does:Boots only to bios setuponly detects one of my HDD (I have 3 2TB drives)Shows a Q ...

bslevin by Level 7
  • 4891 Views
  • 18 replies
  • 0 kudos

Asus Rampage IV Extreme - no debug code

Hi everyone.I'am having some trouble with a rampage IV Extreme.My mb is a Rampage IV Formula actually, but a friend of mine gave me a Rampage IV Extreme to test (so it's not a new one)Hardware is: -Core I7 3820- DDR3 Gskill 4 x 2Gb F3-17000CL9Q-8GBZ...

Hero Alpha PCIE X1_1 & X1_3 Slots not working

I have two different PCIE USB 3.0 cards (one Inateck Fresco and the other , and neither of them will work in the top X1_1 or the X1_3 slot.PCIE slot X8_1 is populated with a functioning 1080Ti, which blocks X1_2 from being used at all.The inateck PCI...

Asus Z170 Pro Gaming HDMI port issue

Hi, firstly sorry for my english. I write here cuz this board can be my last chance to not taking to pieces my custom pc and sending mobo to asus on warranty.Like in topic im using Asus z170pro gaming mobo with integrated GPU from skylake. Build is a...

medyq by Level 7
  • 3158 Views
  • 0 replies
  • 0 kudos