Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

What form factor is the rampage 4 extreme

Hi all, i am new to these forums and am about to purchase a RIVE however it says it is an E-ATX board yet a local computer store told me it isnt actually an E-ATX it is just a standard ATX and will fit in ATX cases, is this true before i purchase a ...

Schwuar by Level 7
  • 6854 Views
  • 5 replies
  • 0 kudos

Rampage 4 Extreme and Nvidia SLI problem?

System: R4E with 3960x and 32G 1600mhz Corsair Vengence ( stock clock)2x GTX 580 3Gig version(Palit) Revodrive 3x2 240GCorsair AX 1200wWindows 7 x64Problem is that both gtx580 are recognized by nvidia system information and device manager in window ...

Retired by Not applicable
  • 13218 Views
  • 17 replies
  • 0 kudos

Maximus IV Gene-Z does not boot

Hi!I've got a serious problem with my Gene-Z.I tried to boot my new system up with this inside it:Intel Core i5 2310 CPU16GB DDR3 1333 CrucialRadeon HD7770Intel 520 60GB SSDBe quiet Pure power 530wThe problem is: It won't boot. The leds on the side o...

Asus Rampage IV error code OC

Hi All,This might be a very silly issue....i am getting an error "0C" while i am trying to boot the system, please find the system specs below. Any help would be highly appreciated...Asus Rampage IV ExtremeAsus HD7750Crossair vengance 8GB 1600 c9inte...

arun by Level 7
  • 26627 Views
  • 13 replies
  • 0 kudos

Maximus 5 Gene cannot sleep

Bios o402 Date 2/12/2012Sleep choice in start menu is grayed out. And there is no place in the bios to select S3 or s1.

bwana by Level 10
  • 2714 Views
  • 3 replies
  • 0 kudos

Maximus V Gene - 3770K - No BOOT and CPU_LED

Hello everyone,I just bought a new PC.Intel Core i7 3770KAsus Maximus V Gene16GB (4*4) G.Skill RipJawsZ 2133Mhz F3-17000CL11Q-16GBZLSamsung SSD 830 128GBGigabyte 7870 OCNoctua NH-D14 CPU CoolerBeQuiet PSU in a Lian Li Case...I must say that it is rea...

Newk by Level 7
  • 11770 Views
  • 17 replies
  • 0 kudos

Asus Maximus Gene V (no display/code 00)

I thought I would just post this to help anyone else, who would run into the problems I faced with the Asus Maximus Gene V mATX motherboard.Problem: Cold booting the system result in no display on monitor and code "00" which the manual refers to as "...

mbedk by Level 7
  • 5225 Views
  • 1 replies
  • 0 kudos

Mvg bsod

Hello i got my new set up today i5 3570K MAximus GENE Vi have a huge problem if i plug the fan into the cpu fan connector it goes 1200+rpm the N/Aif i use the opt connetor it goes up and down if i have the case laying, on the side it goes fine nemas ...

pekka39 by Level 7
  • 2821 Views
  • 2 replies
  • 0 kudos

crosshair iv formula lan port died

hi my lan port died a while ago i bought a USB adapter anyway but i just wanted if this was a problem for anyone else. The lights don't come or anything it is just dead so i was wondering if anyone experienced this problem or if some one could expla...

Onboard in-line works, but fails when using Thunderbolt

Hi everyone,I am new at this forum, and joined because I couldn't figure this problem out by myself and my Google-fu wasn't good enough for this one.The problem is, my mic in my headset, only works when the mic jack plug is plugged in the motherboard...

Retired by Not applicable
  • 3307 Views
  • 1 replies
  • 0 kudos