Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

maximius v gene 903 bios boot up too fast

hi i just update my bios to 903, i just notice i cant get into bios setup , i keep hitting the del key, cant enter bios menu,it went straight to windows. Finally, when i plug in a usb thumb drive to the usb port i can enter bios(before only have mou...

yodaoh by Level 8
  • 2607 Views
  • 1 replies
  • 0 kudos

Overclock guide for M4EZ + I7 2600K

Anyone know a good tutorial for overclocking the Maximus IV Extreme-Z with i7 2600k? I've seen some tutorials but not for this particular board, I'm noob in overclocking, so I did not want to mess up!:pOnly liked to know a good tutorial to guide me, ...

boyka by Level 9
  • 3518 Views
  • 3 replies
  • 0 kudos

some issues with new build

Hi i have finally finished the build and have managed to get Win 7 Ultimate installed. I then used the cd that the R4F came with to install the drivers and bits.The trouble is the computer wont pick up any wireless signal from my Sky broadband router...

alyraver by Level 10
  • 2602 Views
  • 3 replies
  • 0 kudos

Maximus V Gene stopped working, nothing on postcode.

Hi,I live in Brazil and bought my motherboard in USA because it isn't avaliable for sale in Brazil... It takes 25 days to get in my hands, so I lost the 30 day warranty which they (Newegg) offer.But it refuses to work after 2 days of use, and even De...

Two Faulty PSU's; GFX Issues - Mobo fault?

Hi,I bought all the parts to build a new PC, including the Antec HCP 750 Watt, the Palit 2GB GTX 670 GFX and the ASUS Maximus V Gene Motherboard. Whenever I played games, ASUS anti-surge would trigger. After checking that everything was in place prop...

DarkIce by Level 7
  • 4252 Views
  • 8 replies
  • 0 kudos

4-Way SLI

Hi,Got 4-Way SLI up and running except I believe I should have the lane speed at x16, x8, x8, x8.I am currently only getting x8, x8, x8, x8. Anybody any idea where my setup maybe going wrong ?TIA.

RIVE sudden death

I've been using my RIVE for 4 months without the slightest problems until my computer suddenly froze yesterday.After a hard reboot I got the long-three short beeps for graphics card error, after swapping the card everything was completely dead.Start,...

vdw by Level 7
  • 3378 Views
  • 4 replies
  • 5 kudos