Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

R4G crash, no boot, CPU initial 0000

Hi everybody!2 days ago, my new R4G arrived. I assembled my PC usingASUS R4GCore i7 3960 with Intel watercooling solution16GB Corsair DominatorATI HD 79702x OCZ Vertex 4 on RAID 0Seasonic 1050 Watt psuAntec caseI was happily installing Windows update...

santo by Level 7
  • 15926 Views
  • 14 replies
  • 0 kudos

Rampage IV+Sound (DTS) Problems

HiI am usind an ASUS Rampage IV Extreme ( Intel X79) mainboard. I also have a Teufel Decoderstation 5 with a optical connection to my board. Audio drivers are currently (6.0.1.6499).The problem is now:When I open the manager, I don't see any DTS sett...

contao by Level 7
  • 6107 Views
  • 3 replies
  • 0 kudos

p8z77-v premium cpu fan error (bios 1401)

to be honnest im not an bios/oc expert but today i updated my bios from 0408 to 1401and directly when i rebooted my pc i got this cpu fan speed error atm its running 419 rpm with a good temperature of 29c-84f (unstressed in windows)in the bios i had ...

Maximus V Gene fan headers clarification

From what I can gather, the four chassis fan headers support both 3-pin and 4-pin fans with RPM control.Do the CPU fan headers work the same way? or is RPM control only supported with 4-pin fans? If you plug in a 3-pin fan into the CPU fan header, wi...

Rampage IV cross fire no longer working

Hello:I am having a problem getting crossfire to work on my computer. It was working fine, then after running abenchmark (I just converted to water cooling) I recieved a message that said "video display rebooting" after that I could no longer enable ...

HELP - Code 00, Wont POST, BOOT, Nothing....

Turned my PC on this morning, and I am getting POST code 00Removed everything, swapped the gfx card out, left 1 stick of ram (also swapped with another to test) No beep. Use ROG flashback. Nothing worksAnyone got any ideas?Just noticed CPU_LED is red...

help with faster boot up, RIVF

i was expecting a faster boot up then my last pc with 1 ssd. my new pc has 2 ssds in raid 0 and boot up is almost twice as long. When i turn on my pc the asus boot up image pops up and disappears, does that a few times then it shows my 2 drives in ra...

McMada by Level 7
  • 2721 Views
  • 2 replies
  • 0 kudos

Problem with fans and RAM speed/voltage

Hi matesMy case (Haf X nVidia Edition) has 5 fans and they were connected in the power supply. But it's too many cables so I think is easier connect those fans into the motherboard.But there are a lot of 4pin socket and I don't know if is there any d...

kekotr by Level 7
  • 6684 Views
  • 5 replies
  • 0 kudos