Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Crosshair V FZ Bsod RMA?

hi . i have recently upgraded my m4a89gtd pro/usb3 to the CVFZ. i kept the same parts for the new mobo. i update my bios and install a fresh x64 bit win 7 ult. everything seemed fine for a few hours of gaming , when a BSOD pops up. it was dx1smm some...

Crosshair V Formula problems with FX 8150 helpp

I monitor my CPU frequency and my AMD FX 8150 runs stock at 3.6Ghz... but for some reason It it running at 3.8 and spiking UP to 3.9 and 4.2Ghz and then all the way DOWN to 1.4Ghz where it sits for a while and all of this under no load... but I see a...

Z68 serie Windows 8 drivers.

Hello,I've got a Maximus IV Gene-Z/gen3 and a P8Z68-V PRO/gen 3. But for both there still only beta drivers available en no descent XIFI driver for the Maximus. It seems like some are lucky with the drivers from the Maximus V Gene. Anyone has a idea ...

dppa by Level 7
  • 49517 Views
  • 1 replies
  • 0 kudos

Rampage IV Extreme - SLI X2 GTX670 ISSUE

This is only my second post here guys - my first post was preparing for my first RIVE build.http://rog.asus.com/forum/showthread.php?12667-Fresh-install-raid-0-can-t-get-x64-Raid-driver-to-install-only-only-32-bit!!!!&p=201488Anyway the build took mu...

Peanuts by Level 7
  • 3612 Views
  • 6 replies
  • 0 kudos

Question to the Engineers

I receive my board, I first I tough it was 2 missing chip the robot forget, but on some pics on the web I see motherboard with the 2 chip-s and other without ? What is the reasons ?, something I should worry ? What is the use of the 2 miissing chips...

Image
Area_66 by Level 11
  • 4989 Views
  • 6 replies
  • 0 kudos

Video Driver issues (AMD)

Hello everyone,I recently went over to W8 because i got it for a really good price, but I'm running into some issuesWhenever I want to play a game, I have to uninstall and re-install the drivers for my card, note that i only have to do it when i rest...

Noobie help with case fan to motherboard attachment

Hi,I have my case's fan’s power connecter and I am not sure where to connect it to my motherboard. I don't see anywhere that says “sys Fan”. Where can I instert it?I have the Asus Maximus Gene VPower connector cableMy motherboardThanks for your help!

TimBrah by Level 7
  • 27894 Views
  • 8 replies
  • 0 kudos