Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Migrating RAID5 array from MVG to MVE

Hi all, I am trying to migrate an 8(6)TB (4x2TB) RAID5 array from a Maximus V Gene to a Maximus V Extreme.I am running the latest (1803) BIOS on the MVE and the drives show up in the RAID configuration page, but show up as non-member drives. They wer...

Janus67 by Level 7
  • 4446 Views
  • 0 replies
  • 0 kudos

RIVE I can access BIOS with Debug code 34

So I've just finished building my computer (Rampage IV Extreme, i7 3930k, 32gb GSkill Sniper 1600 9-9-9-24 1.5V RAM, 1000w Seasonic Platinum PSU, Custom Water Cooling Loop). I (of course) did an out of the box test boot before installing everything i...

Starting up first time...

Can you use the HDMI to start up for the first time. Cause I am not getting a signal period from the mother board. I have checked all connections. All the fans come on. H100i is on. But not getting anything.

RTS001 by Level 7
  • 3640 Views
  • 4 replies
  • 0 kudos

Rampage Formula Hyper-V Virtualization Problem

Hi İ use Q8400 intel cpu via Rampage formula. i want to use hyper-v 2012 on my computer but option seems passive.Intel Says q8400 supported the virtualization.http://ark.intel.com/products/38512Bios version is "Rampage Formula 1001 BIOS". what shoul...

stellar by Level 7
  • 9614 Views
  • 7 replies
  • 0 kudos

Asus Maximus VI Gene slow boot?

Here is my rig:- Asus Maximus VI Gene- Intel 4770k- 8gb G.Skill 1866mhz DDR3- Western Digital 640gb HDD Caviar Green- Rosewill Capstone 650w- Asus GTX680compared to my Maximus IV Extreme-Z it seems to be booting much slower. I remember the first time...

2nd GPU no longer recognised in bios of RIVE

Hi guys. First post here, and it's not a happy one.As the title says, my second GPU is no longer recognised in bios. I have x2 evga 570s in sli. Everything has been fine until yesterday, when I went to change something in nvidia control panel and saw...

Kropsky by Level 7
  • 2792 Views
  • 3 replies
  • 0 kudos

rampage iv extreme voltage / vtt / vcca / vccio / cpu pll

@ rajahello ,whats the safest stock voltages for a rive with 3930k , vttvcciovttacpu pll voltageand the max safest voltages if you want to over clock the cpu to 4.8ghz or 5ghz , just for a validation or 3d mark run thats it would appreciate if some d...

Amount of pressure on cpu install on extreme 6?

So this is my first time installing a cpu into a motherboard. I'm installing an i7-4770k into an extreme vi and it seems like the amount of pressure to push the lever/arm down after the cpu drop is too much. I haven't adjusted the screw or anything l...

21645

Offset Voltage help/questions/comments

Well I seem to have my system throttling properly with voltage and multiplier correctly thanks in a large part to your guys help!! I'm idling around .88 vCore and at 4.7ghz under load at 1.344. Ran Prime95 for a few hours and after installing Ai Suit...

21581 21582 21583

Asus Z87-Deluxe problem

MB: Asus Z87-Deluxe bios 1007CPU: Core i7 4770k Batch L310B488RAM: Corsair 2x8GB CMY16GX3M2A2400C10OS: Windows 8 Enterprise x64my system is not overclockedProblem:1) Intel Ethernet Connection I217-V does not work at speeds 1Gbps. only 100Mbit :mad:2)...

jjxaker by Level 9
  • 36673 Views
  • 27 replies
  • 0 kudos