Other Motherboards
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Maximus V Gene wont boot into windows HELP

Ok, so last night i had just installed Windows 7 Ultimate onto my gaming rig. Motherboard is Maxmius V Gene and CPU is i5 3570k.. My Heatsink is a CM Hypere 212 Plus..I went into AI Suite and tryed to do the CPU Level up feature (I'm thinking will be...

whosBlu by Level 7
  • 5479 Views
  • 1 replies
  • 0 kudos

Rive won't boot windows 8

Guys...gotta problem....Recently rma'd the RIVE....Asus replaced the old board with BNIB RIVE (not a refurb)....New board came with bios 3602....Installed the 3930k and booted up....getting error code 34 and on screen getting message.."the bios setti...

PCH fan not spinning

What could be the cause? My MOBO is RIVE, BIOS is 4102. As you can see from the following screenshots, the PCH low temp is 25C and my PCH as reported is 48C but the fan is not working...

23789 23790 23791 23792
neyuru by Level 10
  • 6894 Views
  • 4 replies
  • 0 kudos

Boot problem q code AE

Hi mate. I have problem to boot to window q code AEMy system i7 4770kAsus M6HeroCorsair dominator gt 4x4 gb 2133 mhzAsus gtx770 dcu2 oc sliKingston 120gb ssdSeagate baracuda 500gb hddCmaster sph 850w

zzorro by Level 7
  • 10176 Views
  • 9 replies
  • 0 kudos

New Build Fail

***Update *** SAVED AND UP AND RUNNING !!! Big Thanks to you guys for your help !!!!Hi All, not the way I would have hoped to introduce myself here but looking for help and I hope I have come to the right place.This is my first PC build and tried t...

Asus Maximus Gene V not posting and no code

I just got a new board today so as to make cable management in my case a lot better. TO cut the story short, the board won't post. Power, reset, audio and back light all turn ON but the board won't post. I put back my old mobo and it fired up. This i...

Tobiman by Level 7
  • 14278 Views
  • 17 replies
  • 0 kudos

No VGA or HDMI signal on monitor.

I've recently made a gaming desktop(everything brand new).So after I was done putting it together, I started it up, but unfortunately my monitor doesn't detect a VGA or HDMI connection.But the weird part is that my motherboard doesn't have a VGA or H...

Asus Maximus V Gene Z77 - No mic audio

Hi.I recently bought this motherboard, fresh Windows 7 installation, and installed everything from the included ASUS DVD, all went well, plugged my mic in, open up skype, but no mic sound at all, I then tested the same headset on my old pc where the...

sendjes by Level 7
  • 11662 Views
  • 9 replies
  • 0 kudos

Bios question

Is there any reason I should update to the new 0711 bios? I'm not having any issues at the moment but I was curious if there was any improvements made with the new update?