Showing results for 
Search instead for 
Did you mean: 

B550-E Issues - restarting/shuting down from windows/booting after etc..

Level 7
So, first things first with my initial problem:
Asus Rog Strix B550-F later swapped to B550-E
Ryzen 7 3700X
Corsair: CMW32GX4M2C3200C16 with D.O.C.P profile
Later swapped to CMW32GX4M2Z3200C16
Corsair MP600 M.2
Asus ROG STRIX 1060
EVGA 650 later swapped to EVGA 750
CPU an EK waterloop
So when i first ordered these components and was looking at the QVL list for memory support i noticed my ram was not in it. So first thing i did was contacting the vendor and telling them that i would like to change the order (they hadnt shipped it yet) to a memory that was on the QVL list but they told me it should work so i kept them.

Initial problem with B550-F (flashed bios to 1004 was the first thing i did)
Set up D.O.C.P. Everything went fine with Windows installation. System was running ok. I could shut down, restart etc. without issues. Then i left the computer ON one day and came back to it and noticed it had gone to sleep. Moving my mouse did nothing. All the fans ran in the computer but it didnt post.
To turn it off i had to switch OFF the PSU. Then when i turned it back on and tried to start, nothing happend. Sys fans was running but it didnt post.
I tried everything i could and had on hand to troubleshoot. Swapping DIMMslots, clearing cmos, battery removed, flashback to 0805, removing D.O.C.P, reinstall windows and so on.
It felt like i had to leave it off for a while in order to boot. removing and reseating RAM might have helped to start on some occasion, but not always.
If i finally was getting it to post into windows. Then i would restart the computer, I came to "Windows Restarting" screen shuting down but my fans was still running. It didnt shut down. Then i came back to the problem with turning off the PSU and i was back with that problem i had... I also noticed that my windows clock was running behind time. it was running slow sort of.

So i ordered other RAMS that was in the QVL list : CMW32GX4M2Z3200C16
THAT didnt not help.
I swapped my PSU from EVGA 650 to 750. didnt help
SO i figured it was the mothercard. So turned the B550-F back without issues stating my problem.
Ordered the B550-E and and did everything i did with the F version. I even reinstalled windows and now im running into the same issues!
Now that i have a postcode reader:
When restarting and shutting down from windows i get code 00
After shutting down with PSU and trying to start i get code 02
These codes doesnt help at all.


Level 7
Tried restarting now. Windows turned off and got the code 05. Then nothing happens. Turn off with PSU. Trying to boot and I only have code 00

Level 7
I could now boot when I swapped the ram that was located on a2 to b2 and b2 to a2. Then I got into bios. Made a change to a fan. Save and reset, back to postcode 00 and the little LED indicating BOOT is lit