cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Z97 Gryphon does not start

Courtax
Level 7
Hello,
I recovered an Asus z97 Gyphon Armor Edition.
I installed my old I5 4690k on it with Gskill DDR3 1600 4Gb and a ventillo on the cpu pin

The problem is that the CPU_OV led (stays on), the power supply starts 3s then goes out (in loop)
No access to the bios so no display (I specify that it is not the CPU led) The leds which check the key components; CPU, GPU, DRAM, BOOT DEVICE LED are all off.

https://www.youtube.com/watch?v=MROjuZ-sMEk&ab_channel=Courtax

PS: CPU_OV concerns a jumper which allows to set a higher processor voltage to obtain a more flexible O.C,
it is set to default, so it should be off

What I tried:

1: Flash of the bios (tested 3 versions) in usb with nothing on the motherboard, ditto with the cpu and memory.
2: connection with another 650W power supply
3: Installation of a GTX 970
4: test with DDR3 Balistik

All the stuff I try is working on my PC.

Update: I have unplugged the _8pins CPU power supply, the CPU fan and the power supply starts normally.
I even tried to connect the CPU power supply only with 4 pins and the same problem with loop reboot ......

Thank you for your help
1,679 Views
4 REPLIES 4

Nate152
Moderator
Hi Courtax

The cpu_ov led is possibly saying there is power inconsistency. Since you've tried with two psu's, the psu likely isn't the problem. So now I have to ask, where did you get the motherboard and did you buy it used? It's possible you purchased a bad motherboard, did the motherboard ever work at all?

You should have a cpu cooler installed when trying to boot your system. But since you don't, you can easily remove the cpu and check for any bent cpu socket pins with a magnifying glass. If all pins are ok, install the cpu and cooler.

I see the fan is spinning but just to be sure, double check the cpu fan is connected to the cpu fan header or it won't boot.

Was the bios flash successful?

You can try clearing the cmos with the clear_cmos jumper.

Do any of these suggestions help?

The card belonged to a friend, and it worked, but suddenly she had this problem.
I did what you told me I also checked the socket with my smartphone and everything is correct.

Nate152
Moderator
Since you tested all other components on another pc and they work, the issue would seem to be a faulty motherboard.

I'm not sure there is much we can do. Being it's a z97 motherboard, it's past the warranty period.

Ok thanks for the help.