cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Z710 Pro Gaming BSOD/Temp problem

Cot
Level 7
Hi everyone and thanks in advance for the help!

I have Asus Z710 Pro Gaming motherboard with i5-6600k, Saphire R9 380G1 4Gb, Kingston HyperX Fury 2666Mhz 16Gb ram and couple Kinston HyperX ssd:s.
Cooling is with Noctrua Redux fans and Corsair GTX 110i. OS is WIndows 10.

My problem is that my PC go BSOD here and there without any special reason. It could happend when idle or when gaming. I get error "IRQL_NOT_LESS_OR_EQUAL"
In the dump it says "ntkrnlmp.exe" so that most of the time is something driver related.
Well i have flash bios again with the latest version and also installed windows 10 again with the latest drivers. Also i have my R9 380 bios flash with the latest version.

I have done ram strest test with memtest 86+ and with Intel extreme tuning utility. My ram seems to drop down to 1Mhz atleast around 5mins dunno if thats normal?

If i run CPU cache ration at 39 (stock) my pc seems to get BSOD. Also SYSTIN and TMPIN3 temps will go above +50C and over strest testing they are around +80C.
That cant be normal right? If i lower the cache ratio to 35 temps stay around 30-50C. When i do memory test temps will go 70-80C even if cache ration 35 (3.5Ghz).
323 Views
3 REPLIES 3

Cot
Level 7
Cot wrote:
Hi everyone and thanks in advance for the help!

I have Asus Z710 Pro Gaming motherboard with i5-6600k, Saphire R9 380G1 4Gb, Kingston HyperX Fury 2666Mhz 16Gb ram and couple Kinston HyperX ssd:s.
Cooling is with Noctrua Redux fans and Corsair GTX 110i. OS is WIndows 10.

My problem is that my PC go BSOD here and there without any special reason. It could happend when idle or when gaming. I get error "IRQL_NOT_LESS_OR_EQUAL"
In the dump it says "ntkrnlmp.exe" so that most of the time is something driver related.
Well i have flash bios again with the latest version and also installed windows 10 again with the latest drivers. Also i have my R9 380 bios flash with the latest version.

I have done ram strest test with memtest 86+ and with Intel extreme tuning utility. My ram seems to drop down to 1Mhz atleast around 5mins dunno if thats normal?

If i run CPU cache ration at 39 (stock) my pc seems to get BSOD. Also SYSTIN and TMPIN3 temps will go above +50C and over strest testing they are around +80C.
That cant be normal right? If i lower the cache ratio to 35 temps stay around 30-50C. When i do memory test temps will go 70-80C even if cache ration 35 (3.5Ghz).


Thx guys for the 0 reply. you have been a great help...

Menthol
Level 14
Cot,
You posted in the wrong location, should have been in Maximus VIII section, if your still having issues you should maybe repost there, the chipset is Z170 not Z710, that may have also caused confusion
List all your system specifications and you will probably get help
Is your bios set to all defaults?
Are you using XMP settings
Have you reviewed this thread http://rog.asus.com/forum/showthread.php?73856-The-ASUS-Z170-Thread
My guess is you may need to manually adjust some settings for your RAM, possibly manually enter all settings, adjust VCCSA and VCIO voltages and Mem voltage

Like Menthol said, reset your BIOS to default settings and test for problems, then post your results.

If the problem doesn't happen with default settings, then it's just a bad/wrong overclock or memory timings.