cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS z170 Sabertooth MK1 window 10 install BSOD issues

Anabaric
Level 7
I've just bought a new motherboard, processor and memory. Trying to do a fresh install of windows 10 however I'm getting lots of issues getting it working. The new setup is:

ASUS z170 Sabertooth Mk1 1702 bios (latest)
i7 6700k
HyperX Fury 16gB DDR4 2400
Samsung 840 EVO SSD 120gB.
I haven't installed a GPU yet so I'm using the onboard intel video currently.

Installing from the latest win10 build on a USB2.0 pendrive.

When I'm installing it runs through the installer fine, then when it's attempting to boot into the new OS for the first time (to set up accounts etc) I'm getting BSOD issues, unfortunately not the same one each time.

So far I've had -
system service exception [volmgr.sys / fileinfo.sys / various others]
knode mode not handled
driver IRQL_not_less_equal
attempting to write to read only memory

I did manage to get right through the system install once, managed to last about 2 hours (just enough time to install a few extra bits of software) then it BSOD and got stuck in the BSOD start up loop.
I've removed one of the memory chips, switched sockets, then tried the other chip, all with the same issue.
In the windows RE, I mananged to run memory diagnostic, which came back fine with both chips in.

I've also tried a different SSD just in case it was the drive, but that is generating the same issues.

Any other ideas left before I start sending stuff back for replacements?
260 Views
1 REPLY 1

Arne_Saknussemm
Level 40
Make sure your cooling is not tightened too much or displacing CPU

Probably best to take apart and reinstall everything just to make sure things are seated right and all power connections on board are populated and well seated. Do you have a spare PSU to try.

Flash BIOS with freshly downloaded file BIOS flashback method.

Make sure ram is seated properly in recommended slots.

Make sure board is not making contact with case etc.