cancel
Showing results for 
Search instead for 
Did you mean: 

Asus VII hero doesn't boot.

Hi guys, long post so i want to tank you in advance for reading and trying to help out TLDR at the end.



First the specs:

PCU : XFX 650W XTR

RAM: Gskill Trident X DDR-3 2400MHz 2x4Gb

Gskill RipjawsX DDR-3 2133MHz 2x4Gb

MB: Asus Z97 Maximus VII Hero

GPU: MSI GTX 970 Gaming 4 Gb

CPU: Intel i5-4690k 3.5Ghz 6MB 1150

HDD: Western Digital 2 TB

SSD: Kingston SSD 240 Gb

Cooler: Noctua NH-D15



So a couple of weeks ago i decided it was time to give a overall cleaning to my workstation, and re-apply thermal paste to my cpu aswell.

I had to remove my gpu and of course the heat sink, those were the only two components that i directly removed in this process. I used compressed air to clean all the dust on the filters and inside the case itself.

After cleaning i tried to boot it up and it started and immediately shut down, like it would run for 5 seconds and not even post or go to the bios screen. I then went to the long process of removing every component, ram, gpu, cpu, sata cables... This lead to all kinds of different results on the q-led error code. I finally figured that in the process one of the pins that the motherboard sits in wasn´t correctly adjusted and that caused the system to short. Afterwards the system would stay on for longer but it would still not post and would get all kinds of codes on the motherboard.

I looked into all kinds of solutions like clearing the cmos and doing a usb bios flashback, I did both and now when i start i get a screen that looks like this:

84621

Every time i start it gets to different percentage but never goes to one hundred percent, the motherboard still displays error code 70.

I also want to say that i tried many different approaches like trying only one stick of ram moving it arround, placing the gpu in different pci, etc. The culmination of trying all the different things got me stuck at the error above. I also tried uploading different bios and got me the same problem. Currently if the bios updated it should be running version 2902.

I tried to troubleshoot every code, but there isn't a clear solution for any of them. I am currently running only one stick of the Ripjaws on the first slot.



Any help would be great, in terms of adjusting components I am pretty sure i have tried everything even re-seated the cpu. It's just wierd that this all started after cleaning and i got all kinds of errors and not just one. From what I can tell the systems is trying to updated but the motherboard senses an error and doesn't allow to complete boot so it wont let it update fully.



TLDR: I cleaned my pc, it didn't boot tried all sorts of stuff to get it working, i am now stuck after trying to update the bios and showing error 70 on the motherboard. It gets stuck in the IROG updating as it shows on the picture i posted.



Cheers.
1,144 Views
1 REPLY 1

BLOODCHILLER
Level 7
Have you tried to boot without the internet pluged in like just block pc from having the option to conect to the internet and start from there ...