cancel
Showing results for 
Search instead for 
Did you mean: 

Asus V Formula posting error code 03 after bios update

Caramel_Ham
Level 7
So I think I messed up my system. I tried updating my Bios to the latest bios using the ez flash 2.

This is the procedure i went through.



1)I set all my bios settings to default

2) Restarted machine

3) Got into bios and using a flash drive i entered the ezflash utlity.

4) I selected the new bios file

5) It started updating and then finished. I got confirmation.

6) I clicked ok to restart

7) PC restarts by itself.

😎 Before it turns on again, I shut it off using the power button and then shut off the PSU.

9) I then cleared the cmos pressing the button for about 10 seconds.

10) I turned on the PC and it shows either error code 03 or 08. Its not very clear.



But now the pc just gets stuck there and I dont get anything in the screen.

I tried clearing the cmos multiple times to no avail.

I disconnected all my drives.

I unplugged my Ram.

I took off the battery out for a few minutes.
But nothing works.

Please help. I really need my machine to finish up my work.
3,011 Views
1 REPLY 1

Caramel_Ham
Level 7
Update.

So i spoke with customer support and they have told me that they will have to replace the bios chip as it got corrupted.

Guess I won the lottery as this is the first time a bios update has ever failed me. It's so weird because I did get a "bios update successful" message after it finished updating.....:mad: