cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS TUF Gaming H570-Pro WiFi strange QLED lights

mlcottle
Level 7

Hello All,

I am working on a new build with some used parts for a client. See below for specs. When I turn it on, it comes on with all RGB/fans on. The QLED lights, I get a quick red cpu light, then an amber DRAM light for about a second or two which goes off, and then nothing. No LED for the VGA or Boot. I've let it sit for half an hour thinking it was retraining the ram to no avail.

The motherboard is an ASUS TUF Gaming H570-Pro WiFi, and the processor is an Intel Core i9-10850K (SRK51) 10-Cores 3.6GHz Socket FCLGA1200 CPU Processor. The GPU is a MSI GeForce RTX4070. To make a long story short, the motherboard and processor were mine from a pre-upgrade build. The RAM is also mine and went with the system. While I was using the system before I upgraded, everything worked 100% fine and the parts were purchased in March so they're not that old.

The power supply (1000w) is new, the case is new, the m.2 and sata drives are used.

I've tried ram in pairs, as singles in each slot. I've checked the processor and socket and there are no bent pins. I've tried with the 4070 GPU and also using the integrated HDMI port. I've pulled the CMOS battery and drained the residual power from the motherboard to no avail. I've triple checked that all connections are plugged in and tightly. Also, there are no beep codes happening from the speaker I've added.

I can find very little online for this sequence of lights on this motherboard. Does anyone else have any ideas I haven't tried? Also, good to know that I am a computer technician that has my own business so I've done this before a few times lol. This one is stumping me!

Thanks for anyone who helps!

Mike

 

159 Views
1 REPLY 1

Nate152
Moderator

Hello mlcottle

Have you wiped the drives? It's possible different motherboard drivers are preventing the motherboard from booting? You could try removing the drives, it should still let you boot to the bios.

Try with one stick of ram in the A2 slot (second slot from the cpu).

Removing the motherboard battery should clear the cmos, you could also try clearing the cmos with the clear cmos jumper.

When trying to boot, make sure you have a mouse, keyboard and monitor connected.

if it's still not booting, it's possible updating the motherboard bios would fix it. However, this is a tough situation since your motherboard doesn't support the bios flashback feature.