cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS ROG Formula VI New Build Won't Boot b2 q-code

yold6
Level 7
Hello all. I recently put together a new build using a ASUS ROG Formula VI motherboard. I turned it on and at first the computer turns on for a few seconds, appears to turn off briefly, then turns on again and gets stuck on the b2 q-code. I have not been able to get to the BIOS yet. I tried a CMOS clear and a flash to the latest BIOS from the ASUS site and neither changed anything.

I have a Max keyboard Nighthawk 9 plugged into the rear I/O USB 2.0 port, next to a Razer Imperator mouse (also in USB 2.0 port). Any help would be greatly appreciated. Thank you.

My system specs-
CPU: Intel i7-4770K
Motherboard: ASUS ROG Formula VI
Cooler: Noctua NH D-14
Memory: G.SKILL Trident X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 2400 (PC3 19200) Desktop Memory Model F3-2400C10D-16GTX
Graphics: EVGA ACX Cooler 03G-P4-2784-KR GeForce GTX 780 3GB 384-bit GDDR5 PCI Express 3.0 SLI Support Video Card
Power: XFX PRO1050W Black Edition Full Modular 80PLUS Gold PSU
Case: Rosewill Blackhawk Ultra
20,767 Views
6 REPLIES 6

HiVizMan
Level 40
Hello my friend could you make sure that you have all the EPS 12v CPU connectors fitted.
To help us help you - please provide as much information about your system and the problem as possible.

Hey. Thanks for the quick reply. So I did have one EPS CPU connector missing and I plugged it it and tried to boot again. This time I got Q-code AE, which my ASUS manual says is a "Legacy Boot event". The keyboard and mouse light up now, but the screen still does not come on and does not get me into the BIOS. Any ideas? Thanks a bunch.

Also, I am connecting to my monitor using the Display port, but connecting using the HMDI cable still results in a AE code. I made sure my GPU to PSU PCI-e connectors were tight, as well as all the other cables coming from my PSU. All my case fans, CPU cooler fans, and GPU fans are running.

Edit: Ok so I now also tried plugging in the DVI port from the GPU to the monitor and it booted into BIOS! Motherboard code reads A2 and I will try to work in the BIOS now to get this thing running.

Edit2: It appears everything is working fine. I installed Windows 7 and am loading the software DVDs now. Thanks for your help HiVizMan!

HiVizMan
Level 40
Ah good we have progress.

Please tell me what your PC monitor is?
To help us help you - please provide as much information about your system and the problem as possible.

I have an ASUS PB278Q 27-Inch WQHD LED-lit PLS Professional Graphics Monitor. I was able to install all my bundled software and the computer seems to be running fine. I am going to try to overclock it tonight.

HiVizMan
Level 40
We have the same monitor. 😄

Keep me informed please and if you want any help just ask, if I am not online ( I do need sleep) one of the other guys will jump in and help out. They are all well informed and very helpful.
To help us help you - please provide as much information about your system and the problem as possible.

Hello. It looks like I have the same problem. However I don't use any graphics card and this leaves me with no choice of DVI port. As my monitor does not support DisplayPort, I only use HDMI.

I tried:
Changing one-by-one all the ATX/EPS cables with another one
Using a different HDMI cable
Clearing CMOS
Changing monitor (even if the current works fine with a laptop)

I can still see nothing on the screen and hear nothing from the speakers.
The q code is b2 and the OC panel writes VGA.
Can anyone please help me?

Specs
CPU: Intel i7-4770K
Motherboard: ASUS Maximus VI Exreme
Cooler: Corsair H100i
Memory: Corsair Vengeance pro series 8GB (2 x 4GB) DDR3 SDRAM 2400MHz
PSU: Corsair AX860i
Case: Corsair Graphite 600T