cancel
Showing results for 
Search instead for 
Did you mean: 

Asus ROG Crosshair VIII Formula Q-code 00

Dysmorphic
Level 7

Hi everyone,

At the end of 2021 I've finished my 3rd pc build this time I spent a lot of time doing a proper build a everything was fine. All cables/connections put properly and the pc posted just fine. I've been using the pc up till last week just fine.

Last time I played some games (minecraft was last xD) then turn off the computer and after 5 days of working and extra 3 days of visiting a family member when I returned I tried turning on the computer only to find that the computer is not turning on anymore. Is stuck on screen at the Asus logo with the writing underneath saying to press Del or F2 to enter bios (doesn't work btw if pressing these buttons) then checked on the motherboard and I get the code 00 on the screen with only a yellowish green led next to the 24pin connector wich means a boot problem in the manual.

I've tried removing the cpu check for any pins bent (but after so long of using this pc after first being build I knew that was wrong and should be any pins bent), I tried removing nearly every connection on the motherboard and plug them back in, I tried reseting the bios and updating again with a flashback, I tried taking out all ram and put 1 by 1, tried to put only 1 ram in each slot to check for a ram slot issue and even tester differentpair of ram I have from my little brothers pc wich I am 100% they work, I took out the cmos battery for a reset (unplugged the psu power as well to fully take out any power left in the computer).

Nothing of the above works and is weird since is so sudden all this happened.

 

My specs are:

Motherboard - Asus ROG Crosshair VIII Formula 

Cpu - Ryzen 7 5800X

Gpu - Gigabyte Aorus 3080 (AIO watercooled version)

Ram - G.Skill Trydent Z Royal 4x 8GB 3600MHz

Cpu cooler - Asus ROG Ryujin 360 AIO Liquid Cooler

Psu - Asus ROG Thor 1200 80+ Platinum

 

223 Views
0 REPLIES 0