Showing results for 
Search instead for 
Did you mean: 

Asus Rampage IV Formula - Black screen on boot - GTX 1060

Level 7

i got a "new" computer from a good friend that worked fine form him. The computer was two days in the cold car with -10 degrrees 😞
So when i insert my NVIDIA GTX 1060 6GB the first time the pc starts with the Asus Rampage IV Formula with no problems. If im lucky i can restart it 2-3 times more unitl it keeps getting black screen. I cant see the boot loading or any screen it keeps black and the monitor is searching for the dvi plug in but the pc is running with AA messsage on mainboard.

What i tryed:
-CMOS reset - if i make it 30 sec with no energy the pc starts wihtout any problem one time - on restart black screen again.
-Removing mainboard battery - same as above.
-updated to newest uefi.
-looked for all power cables to be in the right place.
-got it to an expert computer shop - (without my graphic card) On there own very simple one who dosent need extra charge they said it worked with no problems.

So it seems to be a problem with the graphic card and the mainboard or with the power adapter and the extra charge that the GTX 1060 needs. My friend used it with the GTX 1080 Ti.
Anyone have an idea ?

Level 7
i removed now all HDD cables with only the boot device (SSD) left and it gets me error 34. Tryed to reset CMOS - after reset it boots and says that the boot device cant be used correctly so i changed it in the bios to enabled but it dosent work and after 1-2 restarts im getting only black screen again with error 34.
Not sure if i made a new error or its still the same.