cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Rampage IV Extreme - CPU QLED error

3lite
Level 7
Hello,

I'm having a bit of problem here - after overclocking the CPU to 4.8~~ GHz and 1.5 Vcore while the board is rebooting the CPU error on QLEDs is detected but the computer runs fine and it seems to be stable at this point (it goes through 3dMark11 without problems).

However I can't go over 4.8 GHz anymore - I clearly remember overclocking few months ago the CPU to 5.0 GHz without any error and on lower voltage for benchmarking and everything was fine but now when I go over 4.8 GHz the whole board just shut itself down on CPU tests in 3DMark 11.

It's clearly not over current protection nor temperature protection because the error is detected few seconds after the boot but to be honest I'm not sure what the problem is - motherboard, CPU or PSU?

Specification of the computer:

CPU: Intel® Core™ i7-3930K
Motherboard: ASUS X79 Rampage IV Extreme
RAM: 24 GB (4x4GB + 4x2GB) Kingston HyperX 1600 MHz CL9
GPU: 2-Way SLI Geforce GTX 680
PSU: OCZ ZX-series 1250 W
3,824 Views
2 REPLIES 2

SUKARA
Level 10
Maybe you can try to re-flash motherboard bios or do once CLRTC setting and testing again..

HiVizMan
Level 40
I have had the exact same thing happen to two of my i7-3930K CPU's. Now they both are about 400MHz down on where I could bench with them before. Such is life I guess. I personally might have pushed some of the voltages a bit hard but I put my hand up about that and accept the risk.
To help us help you - please provide as much information about your system and the problem as possible.