cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Rampage IV Black Edition - Random Restarts, not solved w/ prior forum solutions

Captgeech21
Level 7
Greetings forum!

System Specs:

ASUS Rampage IV Black Edition BIOS 0507 & new board had 0602
Intel i7-4930k
8gb (But had 64gb) G. Skill f3-2400c11d-16GXM
Kingston V300 240gb SSD
Thermaltake 1275w PSU
Windows 7 Pro 64-bit


I am hoping some of the people I've seen help others with similar problems with this board can provide some
insight and feedback for me. @Raja if you are still looking at these older boards, I would appreciate any assistance.

I am trying to help a friend (I currently have his computer & components) who was deployed over seas, had this
computer built for him then upon shipping it back to the states, started to have issues with it. To clarify, he had
this PC built with the same hardware as listed running stable for approximately 8 months while overseas.

This friend lives quite a ways away from me, and tried to have someone else help him first, which ultimately was
a terrible idea. In doing so this person replaced his PSU and Motherboard to no avail.

He states he noticed random restarts and eventually blue screens after getting it back to the states.

Since receiving it, I initially took it apart, tested the new PSU, which showed correct voltages (also tested the old
PSU which was also correct voltages). I reseated the processor and made sure there was adequate but not too
much thermal paste, installed only 1 8gb stick in Dimm D1 slot, and tried it with just the Kingston SSD. The
machine was able to take an install of windows but became unstable with random restarts shortly after.
So I decided to try a new HDD for testing. It appeared stable for over 24 hours. So I decided it was worth trying
a new Samsung 840 EVO SSD. As soon as I got windows installed, and installed chipset drivers etc, it restarted
randomly while windows updates was going. Along with trying many voltage and parameter changes in bios,
ive updated the bios on both boards, switched between bios options 1&2. The only things I have yet to do is
replace the CPU and different RAM.

I've had a few other weird issues, such as the VGA LED staying solid and no monitor coming on. However, after
checking it, it was actually booting into windows and I could shut down using just the keyboard (no visuals).
The only fix I was able to get (clearing CMOS did not help) was to switch the card to the 3rd PCIe slot (the other
x16) and it was able to connect to the monitor. I could then switch back to the first PCIe slot with success.
The main issue however, continues to be the random restart issue, resulting in a f1 power failure message.
I will note, that I have also had it on a UPS and it still occurs.

I am ordering a 4gbx2 kit of ram off the QVL to try tomorrow, but I cannot for the life of me understand how this
was stable for 8 months.

I could understand if the motherboard went bad, or the processor went bad etc. However with a new motherboard, and the CPU working
in both boards, and passing Intel's CPU diagnostic with flying colors, I am leaning to either the RAM or some
unknown setting I haven't successfully tweaked.

I have tried some of the fixes Raja has recommended in prior posts about the same issue of setting CPU Current
cap. to 170%, and I have tried XMPas well as manually typing in the timings for this ram memory both with
XMP and not. As well as changing the VCCSA from auto to 1.2 - 1.3

Is there anything anyone can think of that could explain why it worked stable for a long period of time, and then
has these issues that can account for a new motherboard and PSU and still seeing the same issue? Is it possible
the CPU could still be causing this issue with say, the memory controller having trouble due to some unforseen
issue from shipping? I understand that the ram was a terrible choice, and hopefully I switch it out tomorrow and
have no issues. I just can't grasp why it was good for so long, unless the shipping of it partially
distorted the RAM or CPU in some fashion.

Any input is greaaaatly appreciated.

Thank you!
234 Views
1 REPLY 1

Arne_Saknussemm
Level 40
I would try to flash the BIOS to 0701 using BIOS flashback method for a start. Not EZ flash.

Possible the motherboard was damaged during move? Cracked trace or something like that?

Keep Cur Cap high just in case...

Are you populating the 24pin 8pin and 4pin ATX power connectors?

:confused: