cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Prime X299-A won't wake up from sleep mode

czmiho
Level 7
Rig: Asus Prime X299-A (BIOS 0802), i9-7960X, 2x Corsair 32GB KIT DDR4 2666MHz CL16 Vengeance, Corsair RM850X, ASUS ROG STRIX GAMING GeForce GTX 1080Ti, 2x Samsung 960 EVO 500GB, Clean windows 10 install, all drivers current. Hibernation disabled.

Problem: PC doesn't wake up from sleep When I press power button it seems that it is waking up but i think that it reset in the process - after 2-3 seconds fans go louder like in cold boot.

Tried so far: clear CMOS, load optimized defaults, playing with some settings in BIOS (like ErP, PCIe speed,... ), windows with and without samsung nvme driver, with and without intel storage driver, 2 latest nvidia drivers, different GC. Different PSU and cables (same model). Reinstall windows.

It behaves the same in live ubuntu 17.10 (beta). Suspend in Linux on new platforms is iffy (+ suspending while booted from USB is not recomended i guess 😉 ) so i don't take it too seriously.

Hibernation is working but it ist too slow for me. It also hammers SSD (with 64GB of RAM)

Another clue: when i enable BIOS option RGB LED "when system is in sleep, hibernate or soft off" - then it goes off anyway when i put computer to sleep.

I am now out of ideas how to fix it 😞

Thanks in advance
12,188 Views
11 REPLIES 11

Chino
Level 15

Tried with 1 memory module - no change.

YT video of Q-codes:
https://youtu.be/BFXcHCCYZyQ

PC on -> sleep -> very quick sequence of Q codes, propably something bad happens -> off -> cold boot

Can someone please post video of working sequence so I can see in which phase there is a problem?

I've tried BIOS 0503 - no change

I think i will have to RMA this motherboard 😞

JustinThyme
Level 13
Are you having issues other than resuming from sleep?
Qcode sequence displayed during start up is arbitrary. No two systems are identical and what’s going on is happening faster that the display can spit it out. Not at all what the display is for. It’s there to display a code in the instance of a malfunction.*

First problem that jumps off the page at me is 2x32GB ram kits. *Sleep mode is 100% dependent on the sdram. If it’s not 100% then you will have issues. *There are tons upon tons of posts and articles warning about mixing ram kits even the exact same model number. The kits are binned and sold together for a reason. They are from the same production run. Each stick is tested then those with similar properties are binned together. Then the process goes a step further and kits are pulled and tested together as a kit. The faster the ram used the more important it is to use a binned kit. It takes but one tiny error to mess up a sleep routine or cause lock ups. My guess is that at this point you done know anymore which ram was in which kit. Not saying that this happens in every single instance but to use mixed ram it’s a roll of the dice on whether it’s going to perform as intended.*

My advice at this point is to either use hibernate if that works for you, it’s only a second or two of your time or disable all of them and leave the machine running. Then there is my power plan. I have all of that disabled and when I’m done I shut the machine down. I don’t even use fast boot/fast start up as it’s simply hibernation by another name. *When I’m ready to go again I push the power button take a sip from my ️ reach down to pat my Labrador on the head because he is always right there wagging his tail and bu the time I look up 10 seconds later it’s waiting for my log in credentials. 2 seconds after that I’m at desk top ready to go.*

We have all consumed too many energy drinks and get in a hurry for nothing.

To reiterate, this isn’t your MOBO, it’s your ram as that’s the only thing different from the rest of the processes and you have the red flag waiving using mixed kits. *All it’s takes is one stick that doesn’t like the reduced power state.*

One thing to try is to enter the BIOs and double check all the sdram timings and voltages. I know mine defaulted a bit low and I raised it to match specs of 1.35 V and have a 64GB kit of Corsair dominator platinum 3800MHz C19 running at full speed and C17 on an RVIE and 7900x



“Two things are infinite: the universe and human stupidity, I'm not sure about the former” ~ Albert Einstein

Thank you very much for your reply.

I have already tried with only 1 RAM stick installed - no change
Increase voltage from 1.2V to 1.3V + 2666 16/18/18/35-> 2133 16/18/18/35 -> no change

BTW system is fully tested by memtest86 and is prime95 stable.

I have never experienced memory related problems on Intel platform TBH (when not overclocking).

Chino
Level 15
Ok.

If you have Samsung Magician installed, try uninstalling it for testing purposes. Also make sure your SSDs are running the latest firmware.