cancel
Showing results for 
Search instead for 
Did you mean: 

Asus motherboard Maximus V extreme restarting problem

Dr0mme
Level 7
Hello guys, fairly new to this forum and i just recently built my first own computer, i have helped friends build there own so i am not entirely new to it. Recently i have had trouble with mine, i was able to go into the BIOS and then to install the option system (Windows 7). It all fine so far, but when the computer needs to restart for some reason like updating. The computer screen will go black and then the system will not detect the monitor . I would have to manually turn it off and turn it back on, this would cause it not boot right. It would be followed by error code "93" and 1 long beep and 3 short beeps. Which i understand is not detecting the VGA or possible the RAM. Everything is brand new and never used, i understand parts can be bad. But if my system turned on and recognized the RAM, i am not sure if that's the problem. According to the book i have my setup correctly and everything is in place and plug in. The LED's show up and i get the green light to go when i first boot, just when restarting my computer everything goes bad.

I referred to the book of course and tried to follow any solutions to my problem. The system only stops detecting the monitor when it needs to restart for some reason.

SPEC'S:

i7 3770k
Asus motherboard Maximus V extreme
Corsair Vengeance 16GB (2x8GB) DDR3 1600 MHz
EVGA SuperClocked+ 02G-P4-2684-KR GeForce GTX 680
ASUS 24X DVD Burner
H100 water cooling system
Kingston HyperX 3K 120 GB
Seagate Barracuda 7200 3 TB
PSW 600w
5,181 Views
9 REPLIES 9

Im at work so not 100% but i think it's 2.1 something, cant recall all of it

Chino
Level 15
When the board was initially released, there were a few stability problems specifically for GTX 680 owners. But eventually Asus solved the problems with a BIOS update. You can check which version you're running in the BIOS. The problems were solved with the 0604 release. So if you're running a prior version to that, I'd recommend you to do a BIOS update.

Dr0mme
Level 7
Alright thanks ill check it out when i get home and keep this board updated on my progress. Thanks

Dr0mme
Level 7
Well from what i can see my version would be the 1603 the download was called Maximus IV Extreme BIOS 3603 and it was the last version from 11.23.2012

Chino
Level 15
Just to verify again. In your first post, you stated that you have the Maximus V Extreme, correct? There is no 1603 BIOS for that motherboard. To check which version you're running, go into the BIOS and click the "Main" tab.

Dr0mme
Level 7
ill have to recheck personally myself, that was given from the website registration and it provide me that that BIOS version.

HiVizMan
Level 40
Confusing is rife here.

Please download CPUz from CPUID

Open the application and select t he motherboard tab. That will show both what motherboard you actually have and what the bios is. 🙂
To help us help you - please provide as much information about your system and the problem as possible.

Alright thanks guys for the help! Turns out the pci port 1 where my gpu goes in was bad. Moved it down to the other slot and works perfectly fine now!