Showing results for 
Search instead for 
Did you mean: 

Asus Maximus VII Ranger installation issue

Level 7
Come on . It was time to upgrade to a little more than 3, 5 years old computer with newer components. A lot of parts i would not have had to change. Graphics card had already been updated a couple of months ago. I would take memory modules, power supply , hard drives , and of course Windows 7 from the old computer to a new one.

I got a new motherboard , ASUS Maximus Ranger VII + Kingston HyperX 120GB bundle.
Processor Core i5- 4670k and Noctua NH- U12S cooler, that would certainly be enough for the processor and the whole thing was assembled in Corsair Carbide 500R case. A bit older but a cool looking case and quiet even with all the fans running at full speed.

All the installation went smoothly , but then when you had to get off the windows, there were problems.
Windows booted to bluescreens every time. I tried even a fresh install and all the possible things from safe mode.
I went through all bios, or uefi all the possible options that might have prevent windows start-ups.
After all, it was found that windows 7 might not work for the new UEFI BIOS motherboards , except with hard tweaking in some cases. Oh well. Then i bought the new Windows just to be sure.

And that fixed the problem. NOT AT ALL!.
Windows installation went almost through, but gave the following error messages.
Whea-uncorrectable-error and code 0x00000001

I went to the bios of all possible power-saving settings , the processor settings , SATA / AHCI and legacy uefi settings one at a time, in order to find what may have caused it, but i did not made any success.
I then went back with the new parts to the place of purchase to see if, however, even if the motherboard is faulty .
The staff kindly went through the setting back of the room , that wonder what 's going on , and after a while came back and told me that when they went through secure boot settings windows booted and did not give an error message. And then took them back home.

Windows finished installation , but the initial start-up equipment would not do, but I got the same error message :
Whea-uncorrectable-error, but i did not get error code 0x00000001 this time.

Changing Secure boot settings does not , after all, have no effect.

After all this, I went back again to palce of purchase to ask to try another power supply if my own silverstone strider st- 1200w psu would be something wrong with it.
Kindly they gave me a test psu for the weekend and at the same time I got to try another kind of memory to make sure i manage to eliminate all the problems.
Yes, i really have to take my hat off for Jimm's to be this helpful.

I tried with the new power supply and new memory modules , but it did not work. Windows gave the same error message.

First, I went to the settings of CPU and I took all possible processor turbo modes and power saving settings turned off and tried new start-up. And it went finally through. Windows was installed.
Then I tried my old memory modules and did the same thing, windows did not start with the old memory modules no matter what i did in bios.
But when I tried the Windows 8.1 disk in the old machine and it worked perfectly.
The new motherboard seems to be stumbling with memory modules, which were not compatible, EVEN IF motherboard manual states that they agreed a fact .
Memories are Corsair CMX8GX3M2A1600C9 if anyone is wondering .

But after researching the web for the memory manufacturers compatible memory, you'll notice that at the moment not very many manufacturers have compatible memory for Z97 chipset motherboards .
Or maybe just my motherboard happens to be seriously faulty.
Or it desperatelly needs a BIOS update.

The motherboard Q -Code screen has all variety of error messages, and now it keeps showing A0 code , which means " Ide initialisation started ."
In addition, at least the following types of notifications remained visible. A2, A3 , FF, and 40 and a couple of other " Reserved for future AMI error codes" number.

Let's see how it's progressing here. At least i now know how it works and what to do with hte board.
However, I have to return the loaned memory modules and acquire new ones next week, so we'll see .

I wish asus would be in contact with me regarding this issue.

Not applicable
how does the SF 2281 controller play with Z97??


I like that SSD a lot

Level 13

Pick up a kit of G.SKILL TridentX and should sort out any memory issues.

Level 7
The ssd is actually working fine now that i managed to go through windows install.
It even works perfectly on my older setup without any issues.

I have looked for better memory modules, but it still won't clear the fact, that the motherboard keeps giving same Q-code errors.

And today when i started my computer it gives new error code D3, which means "some of the architectural protocols are not available".

And yet windows is functioning normally, but for how long?

Level 7
During the weekend i went through all corsair memory modules one by one and in different memory slots.
Not one issue appeared and all works well. What the hell?
Motherboard still gives same error codes.

Level 7
Motherboard has been changed just to be sure that there is nothing wrong with it. New identical motherboard gives same error codes.
Asus member contacted me and we discussed this situtation nad they are as baffled as i am.

It reall needs a bios update, or then there has been some serious problems all over the product line.

Remains to see what happens.

Edit: The A0 code motherboard gives just means all is ok. manual does not have anything about the code in it, so of course i was worried.
Working well now.

Still some issues even after bios update.

Level 7
Have not had any trouble for a while. Apparently all is working well. Managed to make even windows 7 to run with the motherboard with ahci support on and all.
Have been really a difficult road here.