cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Maximus VII Ranger CPU Led on and code error 00

TTriforce
Level 7
Motherboard model: Asus Maximus VII Ranger
UEFI Version: No idea
CPU: i7 4790k
Memory kit part number (s) and amount in GB: 2x4 Go
GPU: gigabyte gtx 970 g1 gaming
SSD/HDDs/Optical drives: 500 go SSD Samsung + 2x1 To Barracuda
PSU: CORSAIR RM RM750 750 W ATX 80 PLUS GOLD Certified Full Modular Power Supply
CPU Cooler: Be Quiet Pure Rock 2
PC CASE: Corsair SPEC 02
Operating system: Microsoft Activated Yes (Windows 8.1)
System Overclocked (provide details)? No


Hello, I am having a very similar issue of this post :
https://rog.asus.com/forum/showthread.php?77117-Maximus-VII-Impact-won-t-post-(QCode-00-CPU-Led-on)

Unfortunately, I couldn't fix it.
I am not sure to remember how it started, but the main problem is that my computer isn't even able to start the bios.
As the title is suggesting it, there are little LED to show which component is considered as faulty by the motherboard. Here it is the CPU Led that is on. Also, the digit panel is 00.
On rare situations, it can be another LED/code that is on. Today I got VGA Led and also the HD (hard drive) Led.
On very rare case, my computer boots normally and I can access Windows.

By the past, I could fix this issue by updating/reparing the Bios with USB or with clearing CMOS.
However, today those tricks are not working anymore.
I also manage to fix the problem one time by changing the CMOS battery and it made the job for months.

Today, I am running out of ideas. Here a list of what I tried :
Buying a new PSU (650W from 750W, the one in the post is the new one) Changing the PSU didn't change anything to the problem
Clearing CMOS
Updating BIOS with FlashBack method (I think it worked because the light stop blinking after some minuts)
Trying to start with only the CPU connected to MB
Checking the CPU (the thermal paste looks a little old)
Trying to give a little less pressure on the screws of the cooling system for the CPU
Trying others power outlet.

Here are some symptoms/fact that I could observ :
Code error 00
CPU Led on
When I success to start, I can use my computer normally. I used it during weeks without turning it down and it was fine, which makes me think that CPU is fine.
When I used the sleep mode, it has no worry to come back. However, if I let it too long in sleep mode (during the night), I will find that my computer turn off by itself in the morning.
Restarting are working.
Turning off then turning on instantly used to work but didn't work today.
When I success to start (after several try and clear CMOS), the bios is blurry in general.
On some wikipedia page, when I go down too much, the text starts to get blurry and bold.
My landlord used to make our appartment very hot. For some reasons, it was easier to start when the room was hot. And when I was opening my windows (cold room), it was harder for me to start it. Now, the temperature is just normal and I can't change it.
When I press the turn on button, sometimes it doesn't react (case button or MB button too)
When I press the CMOS button, it doesn't always initiate a start.

Here you can have a look at the thermal paste :
97114
97115

I don't really know what to do at this point. I would bet that the MB is falty and I was really hoping that it was the PSU but now we know that it was not the problem...
Please help me 😞

I do apologize if the English is bad, it's not my main language.
2,867 Views
5 REPLIES 5

Silent_Scone
Super Moderator
Hello,

Given the age of the equipment, the best advice would be to take it to a system integrator to see if they can resolve it for you. It sounds like you've checked the socket for damage and mounting pressure, so there would appear to be an issue with the CPU or motherboard.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Silent Scone@ROG wrote:
Hello,

Given the age of the equipment, the best advice would be to take it to a system integrator to see if they can resolve it for you. It sounds like you've checked the socket for damage and mounting pressure, so there would appear to be an issue with the CPU or motherboard.


Thank you for your answer.
I was thinking about it. I am also starting to think about buying a new machin ...
I will try to check the CPU one last time, I read that there could be dust or something between the CPU and the MB.
If not the cooling system, is it possible that the MB security to tighten the CPU might be applying too much pressure on it ? Is it fine to try to start the computer without putting this security by just placing the CPU on the socket ? Not sure if it's clear haha

Hello it's me again.

I have tried a little bit of testing today but outstide of the case.
I removed everything except CPU and I still had the CPU red light on so it is certainly the CPU or the motherboard as we told earlier.
Here are some pictures I took :

https://i.postimg.cc/W3rc8DmS/IMG-20230201-211046.jpg
https://i.postimg.cc/90Y53vn7/IMG-20230201-210721.jpg
https://i.postimg.cc/prx4BsLX/IMG-20230201-220620.jpg

On the first one I circled 2 things. In blue, on the CPU you can see like if there is a weird liquid coming out from the CPU. I would say it's glue to hold the thing all together but I am totally not sure. In red, you can see like there was some liquid or a leak from the motherboard. I am not sure but it happears to be on the way of the input CPU for power and the CPU itself.

What I have tried today is basically checking/cleaning the CPU/chipset and power supply CPU connexion.
I also tried to apply different pressure on the CPU by releasing or tighten the screws of the cooling but also the single crew that is holding the lock of the CPU.
Nothing helped. I also tried to update BIOS with the CPU taken off.
Finally at the end I was so running out of ideas that I tried to put my old PSU back.
After a clear CMOS, I couldn't believe it, but it passed the damn CPU test and stopped to VRAM test as there was none.

Unfortunately, it only worked a single time, and after it never passed it again with or without RAM 🐵

I will start to think that it's playing with me.

SO, hello again.

I let my motherboard on my kitchen table all night long because I was too sleepy to make everything in order.
And guess what, in the morning, it was passing the CPU test.
Today I am writting this from my computer and it never fails the start.

Could you have any idea about what could be the problem ?
I have 2 guess :
The temperature (the floor is obviously cooler than the table but I would find it weird)
The physical exhaust of the motherboard over time. The little board has a big cooling system and a big GPU on it that might have been distord the MB. Maybe letting it on a table outside the case allowed it to get some rest and get its initial form.

Would you have any thoughts about it ?

I put my computer on the floor but I let it horizontally and not vertically to see if it makes the problem disappear.

did you ever identify the problem? im having the same trouble.