cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Maximus VI Extreme with 4790k both BRAND NEW

Jaggz691
Level 7
Greetings RoG Members,

I have a problem with my maximus VI Extreme and 4790k that I'm hoping to find the answer too. I bought these 2 new sexy pieces yesterday at Microcenter since they had a $60 off sale on the new 4790k. Had gotten home and installed them both but I cannot seem to get the video to show up at all. I get error 00 on the Qlink and I have yet to figure this out. I read the thread here which was put together by jb3451. However, It does not seem to apply to me since i do not have a NON devils canyon cpu. I have come from an AMD phenom II x4 1100T. If anyone could give me a hand with this or point me in the right direction itd be greatly appreciated. I'm currently pulling my hair out of my head due to this lol. Thanks for any helpful replies.
5,648 Views
8 REPLIES 8

Chino
Level 15
Welcome to the ROG forums, Jaggz691.

Unfortunately you need a non Devil's Canyon CPU to complete the BIOS update process. See if you can go to Microcenter and have them update the BIOS for you. It's either that or borrow a friend's CPU to do so.

jab383
Level 13
What Chino said and ...

another alternative is to swap the Extreme for a Maximus VII such as the Hero. Maximus VII have the z97 chipset and are pre-set for Haswell refresh. Microcenter is good about taking back Mobos and the like within 15 days.

Jeff

HiVizMan
Level 40
Please do confirm that you have all the PSU connectors fitted, especially the EPS 12volt CPU connecotors. Post back if Microcentre flashed your system for you successfully please.
To help us help you - please provide as much information about your system and the problem as possible.

HiVizMan wrote:
Please do confirm that you have all the PSU connectors fitted, especially the EPS 12volt CPU connecotors. Post back if Microcentre flashed your system for you successfully please.


Question on 4790k since its about the same topic etc.

1.Can i flash straight to 1505 without doing 1504 beta
notice there is a size difference of the bios

2.1505 bios. Can flash via the USB flashback procedure right.... and that doesnt require the USB bios updater tool. Am i correct on this??

3. If 2 was possible why cant TS just do that?... worked on M6H for 4790k installed.

i7 4790k@4.7ghz 1.28v||Asus Maximus VI Extreme||Zotac GTX Titan X Sli||Corsair Dominator Platinum 2400mhz 4x8gb 10-12-12-31-1T||Corsair Neutron GTX 240gb x 2 + Crucial MX100 512gb x 2||Creative Soundblaster Zx||WD Black 2tb & 2x1tb||Ek Supremacy Nickel Acetal+EK M6e Nickel Acetal+EK Titan X Nickel Acetal + Ek Red Backplate+Ek Dual D5 Top & 150 X3 Res+HWLABS GTX Nemesis 560+280+6xNoctua Redux 1500rpm||Corsair AX1200+Corsair Red Sleeves||Silverstone Temjin 11

cstkl1 wrote:
Question on 4790k since its about the same topic etc.

1.Can i flash straight to 1505 without doing 1504 beta
notice there is a size difference of the bios

Hello

The difference in file sizes is because 1504 includes the updater tool and 1505 does not regardless what the release notes state.

Praz wrote:
Hello

The difference in file sizes is because 1504 includes the updater tool and 1505 does not regardless what the release notes state.

and answer to no 2 and 3??

2.Can i flash 1505 via USB flashback?? and hence do not require the Bios updater tool.??
3.If 2 is possible then y dont TS just do that??

btw thank you praz. XS nowadays so dead.

i7 4790k@4.7ghz 1.28v||Asus Maximus VI Extreme||Zotac GTX Titan X Sli||Corsair Dominator Platinum 2400mhz 4x8gb 10-12-12-31-1T||Corsair Neutron GTX 240gb x 2 + Crucial MX100 512gb x 2||Creative Soundblaster Zx||WD Black 2tb & 2x1tb||Ek Supremacy Nickel Acetal+EK M6e Nickel Acetal+EK Titan X Nickel Acetal + Ek Red Backplate+Ek Dual D5 Top & 150 X3 Res+HWLABS GTX Nemesis 560+280+6xNoctua Redux 1500rpm||Corsair AX1200+Corsair Red Sleeves||Silverstone Temjin 11

HiVizMan
Level 40
2. You will need to the BIos Updater

3. 2 is not possible it seems.
To help us help you - please provide as much information about your system and the problem as possible.

jh30uk
Level 11
Some guy on OC.net is claimng he did the Bios update the USB method in Bios and it worked, do not want to tell him that is BS but he may have updated his Intel ME at an earlier date.

I know it does not work the way he claims.

Now a few are asking how to do it etc, you would think common sense would be to come to the Asus site/forum.