cancel
Showing results for 
Search instead for 
Did you mean: 

Asus maximus v formula & error code AE

ThinkFast86
Level 7
Dear all,

I need your help. I have the system with the bellow hardware:
asus maximus v formula
intel core i7 3770k
corsair dominator platinum 2133 8GB
ssd samsung 840 pro
corsair tx 850W
windows 10 pro 64

My problem is that yesterday when i reset my pc with rescue usb stick from macrium reflect, after the second restart the PC stopped finding the ssd with the OS. After the post with logo i have black screen and error code at the motherboard AE. The manual says that is a legacy boot event. I have already try to boot from the disk with these ways:

i try to boot from it without change boot option 1 or 2 just choose it from the bellow options

after that i change the boot option 1 to ssd and 2 to cd and again with 2 ssd and 1 cd

i have already check the sata config and is already at ACHI mode cause of ssd.

Do you know how i can fix this error ?
When i am trying to boot live Linux or something else it works perfect but when i try to boot from ssd i have the error code that i mention before.

Thank you in advance.
1,416 Views
5 REPLIES 5

ThinkFast86
Level 7
Do you know if i can flash the BIOS again in the same version or i ll receive the message is already updated? I know that i can t flash BIOS to an older version from the installed, correct? My version is 1903 and is the last one from the official ASUS site update.

Sorry for the double post it is my mistake please one moderator fix that.

Nate152
Moderator
Hello ThinkFast86

It sounds like the rescue usb stick caused something to happen.

Code AE usually means you don't have an operating system installed.

Try this

Disconnect all drives except the ssd with the OS on it, clear cmos then see if it's recognized.

I think your drive is ok showing AE even though it's not recognized, if it was bad it would show A2.

You can flash the bios to any version you want as well as reflash it to the same version, here's a guide you can follow.

Rename the bios file to M5F.CAP

http://rog.asus.com/forum/showthread.php?1142-How-to-use-ASUS-ROG-USB-BIOS-Flashback

ThinkFast86
Level 7
Ok i ll follow your instructions when i return from my work and i ll post back for the results. I hope to resolve this issue finally. Thank you for your reply to my message.

ThinkFast86
Level 7
Thank you for your kind instructions. Finally the problem was with the image that i restore from macrium reflect maybe corrupted or something else i don't know what was the real problem with it. I made the update of BIOS with usb flashback and it was ok, finally i solve the problem with clean install of windows 10. Really appreciate your help and your quick responses on my problem.

Nate152
Moderator
You're welcome

Good to hear an easy windows reinstall got you fixed, thank you for reporting your solution.