cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Crosshair V Formula Z Resume from S3 error (the problems and Fixes)

haihane
Level 13
first, I apologize if this has been reported. i'm here to share the problems I've somewhat recently solved on my own, and hoping to spread awareness for folks with potentially similar problems.

not too long ago I updated my motherboard bios from Version 1403 into the current latest version (v 1603). ever since then I had problems getting my computer to wake up from sleep. I leave my computer all day on, so the sleep state helps me save bills and resume my work fast with just pressing random keys on my keyboard when I get back home from work.


when I upgraded the bios to v1603, I started noticing audible clicks emanating from the insides of my computer (which rarely happened when I was on bios 1403). the only things I've done after updating bios was installing the new catalyst driver 13.9 (I doubt this caused it, but in order to find the source of the problem, I even reinstalled the driver just to make sure). other than that I've also cleaned the dust inside my chassis (this causing the computer to fail to resume from sleep seemed improbable, as I took extra care when cleaning them usually).

long story short, it was fine back then, I took time to isolate the problem, and found out after downgrading my bios (this time to v1503) the clicking noise disappeared, along with the problem of resuming from sleep. The Motherboard's Q-code table helped me tremendously in isolating the problem ( error E8 - S3 Resume failed) thanks ASUS.


the Computer's details that's having this problem:
AMD FX-8350 (stock speed Configuration, with the exception of Dram Speed and Voltage in order to run Gskill's ram at its speed)
- I didn't use the DOCP profile stored inside the memory sticks, I configured it manually.
- C1E enabled, SVM enabled, AMD Turbo Core Enabled, EPU enabled (basically most Power saving features in the bios, I enabled it)
- DiGi+ power control: everything else in default except CPU power phase control (set to Optimized)

ASUS Crosshair V Formula-Z (bios v 1503 at the moment, bios v1603 at the time of having the problem)
G-Skill F3-2400C10D-16GTX (twin sticks, CL 10-12-12-31 @1.65V and the bios is configured appropriately too)
ASUS Radeon HD 6950 Direct CU II (ATI Catalyst Driver v 13.9)


so... is there any chance the Asus bios coders take a look into your latest bios version and isolate what could be causing this to happen to my computer? for all it's worth i'm sticking to older bios version as it gives me the sense of peace of mind than risk damaging the board permanently by sticking to newer bios version.



additional info:
when I was on bios 1603, and using Bios Setup defaults (which forces the RAM to run at JEDEC safe frequency @667 MHz), my computer could resume from Sleep just fine, but the clicking noise coming from the motherboard still remained. I left it like that for 2 days, dismissing it as not too important (ignored), I hope I didn't cause any permanent damage to it *fingers crossed*
no siggy, saw stuff that made me sad.
7,758 Views
3 REPLIES 3

Muha_Akhusiyya
Level 8
I've reported the same error in the tread about BIOS 1602. So, you're not alone haihane 🙂
IMO, the issue has something to do with "increasing system stability" 😉

Muha.Akhusiyya wrote:
I've reported the same error in the tread about BIOS 1602. So, you're not alone haihane 🙂
IMO, the issue has something to do with "increasing system stability" 😉


hi Muha.
glad to know i wasn't alone.
no siggy, saw stuff that made me sad.

HiVizMan
Level 40
Will bring this to the teams notice again.
To help us help you - please provide as much information about your system and the problem as possible.