Showing results for 
Search instead for 
Did you mean: 

ASUS Crosshair V Formula-Z New BIOS 1701

Level 10
So far this bios seems ok, but I did have an issue during flash.

After first flash I could save settings to profile and recall them but when I pressed F10 to "save & resest" the system would only reboot to default settings. After I tried this a few times I flashed back to 1602 and all of my profiles disappeared. I reflashed again back to 1701 and still had no profiles so I began new profiles and everything works fine now.

Still probably too early to tell but I think this bios is a keeper.
M7H (2012) | i7-4790K @ 4.7ghz @ 1.275v | cache @ 4.4ghz @ 1.275v |16gb (2x8) Xtreem @ DDR3-2666 (11-13-13-35-1T) | GTX 770 | AX860 PSU

CVF-Z (2002) | FX-8350 @ 4.6ghz @ 1.4875v | cpu/nb @ 2600 @ 1.275v | ht @ 2600 | 8gb (2x4) Redlines (996997) @ DDR3-2133 (9-11-10-28-1T) | GTX570 | 850Z PSU

Level 13
i had Resume from S3 error for quite a long time beyond bios 1503.

just the other day i tried using bios 1701 to see if the problem i reported was fixed, well, error E8 popped out still.

oh well, back to 1503
no siggy, saw stuff that made me sad.

Thanks for the info, haihane,

So I will not even bother flashing to 1701.

For whatever reason this update broke my audio output from the internal sound card, the only audio devices the computer sees now are the dual Gigabyte Radeon R9 290X's. It just displays "AMD High definition Audio Device-Not Plugged In" 1-6 for each card.....