cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS Crosshair V Formula Strange problem

shadow
Level 7
Hello ive just bought a second hand ASUS Crosshair V Formula be for i bought it the person i bought it from said he new nothing about computers so was just selling the bits from his computer because ti failed on him. One day it was working and the next it wasn't it would turn on but nothing on screen. So i thought it must of been the gfx card so i bought it. now i have another asus motherboard ( cheapey one ) and have a amd fx8120 8 core chip in it and all works fine. ( So the chip is working ) I put the chip into the ASUS Crosshair V Formula board and memory and everything and the cpu light is staying on...... And there is no output to the screen.

I only have the amd fx chip so can not test with other chips. I press the go button on the board then the cpu led stays on and the meroy led starts flashing and the go led at the top of the button starts to flash. When i start the computer the led which lets you know what voltsige is going thought the cpu shows orange then goes off . I am running the chip in my cheap motherboard and all works fine so i know it ent the chip. I have pressed the both button on the back of the motherboard ( were the usb ports are etc ) But no luck i just turn the computer on and no output the cpu fan runs and everything and everything is fine just no output and the cpu led stays on.


Is this a bios problem or ? I was thinking of buying a new bois chip and putting that in because i have a feeling the person tryied to update the bois and updated backwards so now when you put new chips in it does not pick it up......
128 Views
12 REPLIES 12

Im guessing if there are any problems / error's with the board it would store them on the BIOS ?
Its made because the memory is only cheap memory ( 8gb) and its fine with them but then you buy a 200 pound chip and it hates it -_-

I looked at other posts on this forum and other users are saying try updating the bois with no cpu in but i think i did that...
Im guessing the go button is only for memory problems ? Or ? Because the memory light does not come on only the cpu light which is not flash just staying on but then i hold the go button and then the memory led starts flashing.....
I must say they do make it hard to fix the boards i bet they wonder why they get so many returns ...

HiVizMan
Level 40
The memory controller is located on the CPU. That is why you will get a CPU error light if it is memory too.
To help us help you - please provide as much information about your system and the problem as possible.

so it could be the memory ?? I take the cpu and memory out and still get the cpu led staying on then if i press go the memory light flashes even tho no cpu or memory is plugged in .....
Are the bois chips hard to change ??? I was reading on google that if you leave the battery out of the board for around 20 mins the bois resets it self....
But even if it does it won't update it self to the latest will it ?:p

I have also noticed a orange light i think its the cpu voltage light.... Is orange good or bad or ?