cancel
Showing results for 
Search instead for 
Did you mean: 

Assistance with Slow W10 Boot Time

Bluediamond2077
Level 7
As the title suggests I am on the latest BIOS version 3105 and running Windows 10 version 2004 Build 19041.450 prior to updating to 2004 my BIOS to Windows startup times where lighting fast. After I updated to 2004 and removed all the .OLD Windows files from my machine I ruined that speed somehow. I am writing to you all to see if I can gather some insight from other ASUS ROG MB users that might be able to assist me with BIOS settings to look at and possibly changing.

CURRENT BIOS SETTINGS
Fast boot is turned OFF
Last BIOS time: 35.5 seconds

Windows Boot
All unnecessary apps are DISABLED via msconfig
Fast (Hibernation) turned OFF

Hardware
MB: ROG RAMPAGE VI EXTREME OMEGA
DRIVES: Intel Optane SSD 900P/905P Series & Samsung SSD 970 EVO Plus 1TB
RAM: CORSAIR Vengeance LPX 32GB (4 x 8GB) Desktop Memory CMK32GX4M4K4000C19 DDR4 PC4-32000 4000MHz
GRAPHICS: NVIDIA GeForce RTX 2080 Ti
PSU: EVGA SuperNOVA 1600 T2, 80+ TITANIUM 1600W

Any assistance would be greatly appreciated.
1,105 Views
2 REPLIES 2

extreme
Level 7
If you did not alter any settings after the update then yes its the crappy windows update. switch back to previous update is the only option

Just one question before anything else. Are you using the Samsung NVMe driver? I have no issues with my PC and I'm running Windows 10 Pro for Workstations version 19052.508 (20H2) from the Insider beta channel.