cancel
Showing results for 
Search instead for 
Did you mean: 

Apex z790 DIMM B No display No boot

Zallgod
Level 7

Hey friends,

Here is my specs:

Z790 apex, 13900 (not K series), z5 Gskill 6400 cl 32 2x32 (white), 4070 ti, snx850 4tb sdd, corsair 850 gold psu

I have an issue where I can't get Dimm slot B to boot or show display with this ram, despite it being on the full QVL supported list. I tried updating bios, all the combinations and it will only boot with DIMM A alone. Not B alone or A and B. I also tried xmp with the lowest setting of mhz to see if itd work then, with no luck.

I took it to a pc repair shop and they tried their 2x16 vengence ram and DIMM B worked to which they said it likely is the mobo and Ram not liking each other. So I need new RAM, and I was considering g skill ripsaw cl 30 6000 but idk if I need a different brand.

My other concern is they are wrong and the mobo is faulty and may not work with 32 gig per slot which is a big deal cuz this mobo only has 2 slots, so I wanted to hear your thoughts on that as well as RAM suggestions because I need to order thst soon and test it. If I am not prompt about ordering new ram and it is a mobo issue, I need to order a refund before I lose tge chance.

Thanks all!

302 Views
3 REPLIES 3

Silent_Scone
Super Moderator

Hello,

1) Does this behaviour occur even after directly resetting the CMOS via the button on the motherboard's rear I/O?

2) Does this behaviour occur with either of the two 32gb modules?

3) Can you disclose the full memory kit part number?

 

Thanks 👍

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

F5-6400j3239G32Gx2-TZ5RS

I have tried both RAM sticks on Slot A interchangeably. I have tried them both on Slot B independently as well as well as A + B and swapped A + B sticks.

I clear the cmos with the button on board (on the back io) and it has made no changes in behavior for Dimm B with this RAM.  If slot B is used, no boot, no display. I think eventually code 55 shows too.

Again, 2x16 worked in both.

Understood. You may wish to return the memory kit and try a different one, however, F5-6400j3239G32Gx2-TZ5RS is on the motherboard QVL and should not be a problem unless it's in fact faulty. It would have been better to take the memory kit with you to the sys integrator so they could test it for you on a different system.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090