Showing results for 
Search instead for 
Did you mean: 

Ai Suite III Problem

Level 7
Hello! I have a Maximus VI Hero motherboard. When I built my computer I installed Windows 8 64bit and immediately after I installed Ai Suite III version 1.00.50, which had Dual Intelligent Processors 4 version 1.01.08. Today I saw that Ai Suite III version 1.00.55 came out and I wanted to update. Everything seemed to have installed so I rebooted. When I started Ai Suite III I got this error message: "CreateProcess failed (2)." and I saw that the Dual Intelligent Processors 4 version 1.01.16 did not install. I tried uninstalling and reinstalling and even tried installing the old version but it still doesn't work. All the other features work except for Dual Intelligent Processors 4. Please help me! Thanks!

Level 7
I've had no problem uninstalling my versions of AI Suite III by first removing it through Programs and Features in Windows Control Panel, rebooting, running the cleaner (run as administrator), and then installing the new version.

What kind of problems are you experiencing?

As for whether the new version fixes the Nvidia surround issues, I can't say yet. I'm in the process of selling my old graphics cards and getting new ones - so I'm only one one monitor at the moment..

Level 7
Hi, are you running on Win 8.1 64-bit?

The problem I have is I get an "Unable to create process(2)" error every time I boot up with AISuite installed. Also, the uninstaller does not show AISuite as installed. It does show the System Info, etc. installed.

Three ASUS services are running.

Uninstalling and running the cleaner does get rid of the services, but does not help for re-installing.
I've run the installer and the cleaner as Admin, and tried Safe Mode as well (per ASUS support).


Level 7
I am running Win 8.1 Pro 64bit. I don't get that error at all - right now AI Suite runs like a charm. We'll see when I get my new graphics cards and start configuring surround again, though 🙂 My computer has a fresh installation, though. It's not an upgrade from Win 8 -> Win 8.1. I don't know if that is the process that has killed AISuite for you.

If it was me, I'd try and uninstall AISuite III again, and then try and install it with one component at a time again - to see if there is one particular part of AISuite that throw this error.

Level 7
Hi, my system is a clean Win 8.1 install; I re-built from scratch after trying the 8.1 preview.

I did try just installing the tuner component. The system info component works if I install it, but the tuner never does.

I'm 99% sure that it's not un-installing completely, but I can't figure out how to fix it. I already tried deleting all the ASUS registry entries and directories, and disabling the services but I'm guessing there's a driver file or something that's not getting removed, and for whatever reason, the installer is unable to fix it.


Level 7
When i use asus Suite for fan tuning my pc has to reboot after rebooting the led Qcode give a bigg 00 whats up with that..pc is running fine and after using suite my cpu has issues?? i dont think so ..mabey a good idea to re write the software..