Showing results for 
Search instead for 
Did you mean: 

After changing GPU: M11 Hero turns on for 1 second only and then off! (no boot-loop)

Level 7

2 days ago, I wanted to check/test my old GPU for a last time for functionality, before finally selling it - at first, I wanted to do that immediately after procuring my (then) new GPU almost 3 years ago, but then decided to preserve it as a backup solution for the case my (then) new GPU goes defunct or I decide to sell it. So it lay in my room untouched for about 2 years straight. Now, I have yet again a new GPU (a RTX 3080 Ti) which I didn't even unbox yet and so, I began to disassemble my current GPU (a Turing-based Nvidia-GPU), but BEFORE inserting the 3080 Ti I wanted to do a final checkup of the old GPU laying in my room since years like I mentioned at the beginning of this posting...

This is how the procedure went on:

- Power off Computer by shutting down Windows
- Turn off PSU switch (PSU cable still connected to PSU)
- Turn off power source switch (PSU cable still connected to power outlet of power source)
- Discharge myself by touching the radiator of a heater
- Lay the computer case flat
- Screw off GPU screwdriver
- Remove power supply cables from my currently used GPU
- Release GPU by pressing the PCIE lock
- Remove current GPU and place it on a safe spot in my room
- Insert old GPU (that laid in my room for years)
- Connect PSU power supply cables to GPU
- Screw up GPU screwdriver
- Connect GPU to Monitor
- Power on power source switch
- Power on PSU switch
- Power on Computer by pressing chassis power button

Result: The computer immediately turns on (all fans start spinning: CPU fans, chassis fans, PSU fans) and within a second completely turns off again.

Now, I'm familiar to this phenomenon of multiple On's & Off's automatically in a row (or loop, if OC isn't stable) before finally successfully POSTing, after the motherboard was deprived of power for a longer time, but THIS TIME there were no consecutive/repeated Turn-Ons in a row - and not even a loop! The system just turns off within a second of pressing either the chassis power button or the onboard power button - and that's it! I would have to press the button again myself to initiate another Turn-On and again within a second, it turns off completely without further activity!

I need to mention that the motherboard itself *appears* to be fine, though - the RGB lighting flows through the board as usual and the onboard power button is glowing white as normal...

I have tried various solutions to fix this:

(for each solution, I performed the first 3 steps and eventually the last 3 steps of the above listed procedure)

- checking cables and connections on motherboard, PSU and chassis
- pressing and holding the "Clear CMOS" button on motherboard backpanel for 10 seconds and then Re-Try
- removing CMOS battery for over 5 minutes and re-insert, then Re-Try
- testing PSU for functionality by unplugging all cables and then plugging the 10+18 pin motherboard power cable to PSU with the other end of the cable attached to Seasonic's PSU Tester device. -> PSU has no issues.
- pressing and holding the chassis power button and onboard power button each one for 30 seconds to remove any residual current

None of them worked and slow, but surely I'm starting to become desperate 😞

Please help!