cancel
Showing results for 
Search instead for 
Did you mean: 

990FX Rev.2 CPU Overheating

Kenshinsars
Level 7
has anyone here had CPU overheating issues with this board ?

I purchased the 990FX NiB, and an AMD FX-8320. Im also using a custom water-cooling loop, DTek Fusion CPU-block(Prolimatech TIM), Swiftech MCP pump, DangerDen dual-radiator. The mainboard replaced an Asus M4A89TD Pro-USB3 mainboard and a AMD Phenom II X6 1055T CPU(also used this same water-cooling loop).

I ran the CPU(8320) at its default speeds and achieved idle temps of 42c, I then ran Prime95 and OCCT stress-tests and the CPU skyrocketed to 62c before I stopped the testing. I replaced the CPU with the 1055T the idle temps were 36c, ran the same stress-tests, and it also skyrocketed to 62c so I stopped the testing again. reseated the CPU-block many times to no avail. Again this is at default speeds.

I then installed the older M4A89TD mainboard and put the 8320 CPU in it, same water-loop, idle temps 36c, ran the same tests, and it never went over 50c, I then overclocked the 8320 to 4.5Ghz, idle temps of 37c ran the stress-tests, it did not go above 52c. Put back in the 990FX board, default 8320 speeds, to which it again hit 62c. I then ran the same stress-tests, but this time I took an 80mm fan and held it above the CeraMix heatsinks, and guess what, the CPU temps dropped 6c for a max temp of 56c, which is still far, far to high for a water-cooled setup. I cannot imagine what the CPU temps would have been had I used the heatsink/fan that came with the FX-8320.

Bad 990FX board ? Or is the CeraMix coating on the heatsink, doing the opposite of what its supposed to do ?

I am currently in a RMA process and waiting to hear from Asus if they have any 990FXs in stock for my RMA process. I am giving them my CreditCard so they can put a lien on it so they can send me another 990FX, and when I receive it, I send them back this 990FX(I hope to god they send me a NiB mainboard and not some open-box/refurbished board, as Ive read stories from others that RMA'd new mainboards and received open-box/refurbished boards in return, and not new mainboards :confused:

It is now running with the fan in place like the 2nd picture to keeps temperatures "reasonable" 😞

32121
32128
238 Views
3 REPLIES 3

ganji
Level 13
I've not got the same board as you but have the Crosshair V Forumula which is very similar.
I had some high temps on the Northbridge but that was due to not having a very good Exhaust fan. You don't have any exhaust fan installed so the airflow in your case can't be very good.
I would try to tidy up the cables in your case, Install some decent fan's front and back and see how that helps. You should see a good improvement.

kkn
Level 14
instal some fans to give it some airflow.
if there is no airflow things will heat up.
get some silent fans whit good preshure on them. and low rpm.

Kenshinsars
Level 7
sorry didnt mention fans.
there are 2 120mm fans in the front of the case blowing air in, there is an 80mm exhaust fan(top near the PSU, and a 120mm(the green lines,cant see it in the pic as its on the outside of the 120mm exhaust holes seen in the pic, exhausting and blowing through the top half of the radiator, the 2nd green line is attached to another 120mm fan attached to the bottom half of the radiator). So its a front(2x 120mm push)-to-back(80-120mm pull) setup. I can also leave the case open, but the temps do not change. The case(Thermaltake Armor) has excellent airflow, so fans are not the issue. The only real heat-generators in the setup is the Crossfire HD6870s, and those are idle when running Prime/OCCT. Their is no real ambient heat coming from the CPU as its a water-block, as opposed to a heatsink/fan CPU cooler.