cancel
Showing results for 
Search instead for 
Did you mean: 

4770k stuck at 800mhz (Maximums Impact)

eye1985
Level 7
Hi guys,

So I have been using this fantastic mobo for a week now with 4770k OC'ed to 4.2 ghz using the 4-way optimization software. I dont know what happened, but suddently my CPU speed is stuck at 800mhz.

I tried using prim95 and other benchmark, but it wont go up.

Anyone experiences this problem? Any tips on how to solve this?
2,007 Views
3 REPLIES 3

HiVizMan
Level 40
Easy fix - clear CMOS. That should do the trick.
To help us help you - please provide as much information about your system and the problem as possible.

Thanks it did work, but after running the OC from ai suite 3 it reverted back to 0.80 ghz.

HiVizMan
Level 40
Bottom line is this, 4 Way is not supported on the ROG boards. It would be so much easier for you to simply do the OC in the bios. It is really easy.


Set your mode of OC to XMP profile.

Set your multi to 42 or 44 which ever your system cooling will cope with.

Set your LLC in the Digi+ to medium (4 or 5) depending on your bios options.

Then all that is left is setting a suitable vcore, I would use the offset mode as that allows the full dynamic range of Intel C states.

+

0.020 to start off with.


If your system posts then run ROG Realbench v2 benchmark twice.

If your system passes both times then you are good to go. If not increase the amount of positive offset until such time as your system does pass two runs of the benchmark.
To help us help you - please provide as much information about your system and the problem as possible.