cancel
Showing results for 
Search instead for 
Did you mean: 

Strix 1080 flimmering/flickering issues

Vickepistol
Level 7
About a month ago I bought a new GPU, strix 1080 and everything been running fine until recently.
I've noticed in every game I play (and in unigine Heaven bench) that shiny objects such as poles or water have this weird flickering off color.
Ill provide a short video and a few screenshots. Hopefully someone can help me out a little.





These screenshots don't really demonstrate the problem properly but there is some flickering going on in all the circled areas which makes things unbearable.

Any ideas what this might be?
2,789 Views
18 REPLIES 18

ottoyu34
Level 9
What power supply do you have?

ottoyu34 wrote:
What power supply do you have?


Corsair PowerSupply (PSU) RM750x 750W

You think that might be the problem? If so why wasn't this happening from the beginning?

MasterC
Community Admin
Community Admin
It would help if we know if your system is overclocked, a video would help also. Difficult to see what's happening from the pictures.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ASUS wrote:
It would help if we know if your system is overclocked, a video would help also. Difficult to see what's happening from the pictures.



The GPU was overclocked, when I discovered the issue I reverted everything and uninstalled the TweakII but no change.
The CPU is overclocked at 4.9 ghz.
I am abroad for the coming month so can't upload a video Im afraid.

Vickepistol wrote:
The GPU was overclocked, when I discovered the issue I reverted everything and uninstalled the TweakII but no change.
The CPU is overclocked at 4.9 ghz.
I am abroad for the coming month so can't upload a video Im afraid.


Please run everything at stock including the processor and memory.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ASUS wrote:
Please run everything at stock including the processor and memory.


I already tried that Im afraid. Would it be a possible solution to reformer Windows completely?

cljustin
Level 8
Is your card overclocked? Also, please list your whole system specifications.

I had that same problem from the looks of it with AC Origins.

The Reason was that I had a custom profile for that game in Radeon settings
and I had also tweaked the general profile.
After I deleted the AC Origins profile and reset all video settings to defaults
the problem went away.

Weird thing is that I have also other profiles for other games,
but only AC Origins suffers from those graphical anomalies.

cljustin wrote:
Is your card overclocked? Also, please list your whole system specifications.



It was, yes, using the TweakII. But it's not anymore.

Sure:
ASUS ROG STRIX GeForce GTX 1080 8GB GAMING
ASUS ROG STRIX Z370-H GAMING - ATX
Corsair PowerSupply (PSU) RM750x 750W
Corsair Vengeance LPX Black 16GB (2x8GB) / 3000MHz / DDR4
Intel Core i7-8700K - 3.7GHz (4.7Ghz Turbo)
Samsung SSD 960 EVO 250GB
CPU cooler: Kraken x62