cancel
Showing results for 
Search instead for 
Did you mean: 

Strange values in CPU Z voltage monitor

Case1599
Level 7

A few days ago, looking at the GPUZ voltage monitor, I began to notice strange values in the reading of the 12 v voltage sensors of the 8-pin connectors and in the gpu voltage reading, basically gpuz does not register voltage and then It returns to normal 12 v and is usually random, these things started after the graph showed red lights on the connectors, after that I turned off the equipment, checked all the cables and without any problem then I started monitoring and found these values To emphasize, the graph does not present any problem, no black screens or anything, it just throws up these strange values. Is this something I should be worried about?

Captura de pantalla 2023-10-25 203615.jpg

 

208 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Silent_Scone
Super Moderator

Hi there,

If not experiencing any irregular issues it's best not to be concerned. Make sure you are not running multiple polling tools as this can induce polling errors and erroneous readings. Moreover, software readings can depend on where they're being tapped from so the sensor readout and the real-time voltage are often not the same.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

View solution in original post

1 REPLY 1

Silent_Scone
Super Moderator

Hi there,

If not experiencing any irregular issues it's best not to be concerned. Make sure you are not running multiple polling tools as this can induce polling errors and erroneous readings. Moreover, software readings can depend on where they're being tapped from so the sensor readout and the real-time voltage are often not the same.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090