cancel
Showing results for 
Search instead for 
Did you mean: 

ROG-STRIX-RTX3080-O10G-GAMING: nvlddmkm.sys BSOD

PipJones
Level 8
Hi,

GPU: ROG-STRIX-RTX3080-O10G-GAMING. This is in an 10900X / Strix X299-E II system.

I have been having issues with a random Windows 11 BSOD naming "nvlddmkm.sys" as the culprit.
- occurs when using windows 11, no pattern
- occurs in gaming, only tested with WZ so far.

I have not been able to spot a pattern yet. Fresh install of W11, latest nVidia drivers etc. No software overclock application installed for GPU.

The problem appears to go away when I run the card in "normal" mode (i.e. the physical overclock switch on the card is "Off").

Is anyone else out there getting BSODs with this card?

Does anyone have any thoughts on why the physical OC would induce a BSOD?
10,773 Views
52 REPLIES 52

Nate152
Moderator
Hi PipJones,

I've got this error before but it's been a while.

1) Could be unstable system ram.

2) Install GPU Tweak II and add some voltage to the gpu when in overclock mode.

3) The ROG Strix 3080 has three 8-pin pcie power connectors, are you using three separate pcie cables with no splitters?

PipJones
Level 8
Hey, thanks for replying.

I've tried a few different things in the CPU / RAM arena to diagnose this. Changing one thing at a time only. Since flicking that switch I haven't had a BSOD.

Answering your q's:

1) Prior to upgrading to W11, W10 had passed a GSAT and many realbench / cinebench runs. I'm confident as I can be that the OC is stable. I appreciate that this does not equate to "Game Stable".

2) I had considered using a GPU OC tool to achieve the same result and apply a voltage tweak. I'm going to spend more time confirming the system is "Game Stable" with the factory OC "off" before I start tweaking.

FWIW: Last time I tried GPU Tweak I found it buggy and unstable, definitely needed time to mature! I prefer to use the more lightweight tools for O/C and monitoring (nvidia inspector, SIV).

3) No splitters or extenders in use. All 3x cables are direct to the (less than 6 months old) ROG THOR PSU.

Nate152
Moderator
I think I'd do the same, run with OC off and try some games.

You have plenty of power with the Corsair AX1200i psu and using three separate pcie power cables as you're doing will provide the best stability.

It's quite possible yours is an under achiever when it comes to overclocking and can't handle the factory overclock.

When you get back to testing the OC, I might try manually overclocking with a tool you prefer. I'd start with just maxing out the power limit, then try a game again for stability and see how high clock speeds are going.

PipJones
Level 8
Thanks for taking the time to think about it, ignore my specs in the profile - it's a generation out of date!

I find it odd that this issue didn't occur in W10. Obviously WZ had the normal crashes, but never a BSOD.

I wonder if there's something about W11 and GPU OC's? (Factory or not!)

Nate152
Moderator
Well, I'm running two older titan xp's in sli on windows 11 and I overclock them. I mainly play Destiny 2 and I'm not having any problems. I don't play warzone but it could be the game too as some games don't take too well to overclocking.

Manual overclocking might be the way to go.

Nate152 wrote:
Manual overclocking might be the way to go.


At this moment, i'd just be happy with stable!

Nate152
Moderator
I'd run with OC off if that is stable.

Just curious of what resolution you're playing at and how many frames per second you're getting.

What are clock speeds boosting to with OC off?

PipJones
Level 8
It's running 3440x1440 @ 144hz.

To be honest, I haven't been monitoring what speeds it has been running or what FPS it has been getting!

With everything on (except RT) - it's smooth and pretty. Does that help?

Nate152
Moderator
I imagine you're getting good performance at that resolution, and I can see you wanting every frame per second at 144Hz.

Normally that error message is a power issue or too high of an overclock, would you have another game to try to see if it's just an issue with warzone?

If you want to monitor things in game I would recommend gpu tweak III, you may be losing out on certain features if you use another tool.

GPU Tweak III has OSD, you could give it a try again, I never had any problems with GPU Tweak.

I'm using GPU Tweak II here.