cancel
Showing results for 
Search instead for 
Did you mean: 

PCI-E x16 @ x2 bug

AKBAAR
Level 9

85147
85148
this problem popped up, from no where,,
I tried Reseating the cpu, reseating the gpu , cleaned the contacts with legit cleaners from good source,
tried reflashing motheboard BIOS with diffrent versions, reset to defaults, flashed the the gpu with different bioses too, changed cables,

any ideas? you think that ME firmware is the culprit ? what is the problem u might think ?
do you think the motherboard is shortcutted somehow? or the gpu is failing ? although am playing games good but i know it is not going over 60fps and am getting slight delays somtimes,

yeah i didnt have that problem before, i have mini ITX ASUS Maximus impactVIII with one PCI-e x16 and one NVME intel 750 i even disconnect the NVME and disabled it in the bios still problem exists.

will try my best to try out the gpu on other motherboard, but for now i dont have spare motherboard to try on so it will take time to find spare motherboard outside the covid.

hmm what else is there to try out to do with motherboard or gpu? should i downgrade ME firmware? because it was ok on my current ME firmware, hmm

i still cant pin point the problem, changed the power cable, changed wall socket, removed little pressure from cpu by the watercooler, cleaned the pci-e slot,
do the iGPU got something to do with it ? hmmm

edit: you think there is powersaving feature i dont know about maybe is doing this? how is that it states that my mobo supports 16x , but its only receiving 2x
1,726 Views
1 REPLY 1

Nate152
Moderator
Hi AKBAAR

I've experienced this and reseating the gpu fixed it for me, try reseating your RTX 2080 again.