cancel
Showing results for 
Search instead for 
Did you mean: 

Nvidia 390.77 release

Nate152
Moderator
9,710 Views
34 REPLIES 34

Nate152
Moderator
All right, here's a game test with destiny 2.

It seems it must have been the planet I was on and where I was at, both videos look similar in performance so I would say no there is no performance loss at least in destiny 2.

Nvidia 390.65

This driver causes multipanel display to lose connection for around 2 minutes after cold start up. From a normal clean boot up of less then 10 seconds to the login window, now I have to wait 2 minutes. Known issue - no fix yet.

Arne_Saknussemm
Level 40
Got this reply...seems only Win 7....don´t know why it didn´t have win 7 in the notes...
71082

Nate152
Moderator
Ahh from Manuel himself, that's good to know.

Maybe I had a borked run when I ran Firestrike with 390.65 but in any case, with 390.77 those are the highest scores I've got in Firestrike.

I just got a system info update for Firestrike, those scores I posted were with the Nvidia Control Panel set to quality.

I'll update FireStrike and run it again with performance settings.

Nate152
Moderator
Hey Arne

Did you get a system info update notification in 3d Mark ?

I click install update but it hangs at system info installation at 72%, so fine let's uninstall 3d Mark and delete all the folders and try again. Still the same thing, it hangs at system info installation at 72%. So now I'm scratching my head a little bit and say let's try installing through Steam. That worked but now I get this.....

71118

System Info is enabled

71119

Have you updated the system info to 2.4.4180 and if you did, did you get this too ?

Arne_Saknussemm
Level 40
Jeepers...I did update before testing yes...went smooth for me...

But looking at that screenie sysinfo is not installed...so the checks on the left wont work..

You can download the sysinfo installer separately from their site...https://www.futuremark.com/support/systeminfo

71121

But I just sent that system off to a new home today...my bench is empty until the new system arrives so I can´t really test anything..

Nate152
Moderator
All right,

I would have thought system info would have installed with the 3d Mark installation.

What the ?

71128

Arne_Saknussemm
Level 40
Annoying!

I would delete the 3Dmark folder contents again and uninstall everything from control panel...then reinstall

Nate152
Moderator
Yeah very annoying, I uninstalled it from programs and deleted all existing folders before reinstalling.

I'll try a system restore and see what happens.