cancel
Showing results for 
Search instead for 
Did you mean: 

!No signal crash! STRIX 980TI on any 36x.xx driver. Pls help

Morkrah
Level 7
Hey peeps,

I have a strange issue here, I recently got a 980ti STRIX.

The card works flawlessly and overclocks like a beast and I'm mostly very happy with it! However.

When tomb raider came out I updated to the game ready driver at that time (not sure exactly what version but definately a 36x.xx driver).

I imediately encountered crashes to a black screen at random intervals, especially when alt tabbing or exiting (guessing whenever screen mode changed).

Since then ANY 36x.xx driver will cause this issue for me. My only solution is to use an older driver, currently 355.98 works flawlessly with no issues for hours. This is frustrating however as some games wont run on such an old driver..

I've heard of this issue elsewhere but I'm stugging to find a fix. The guys on the geforce driver forums are saying it could be a similar issue to the display port bugs that were found and that an updated bios may fix this. However where would I find one?

I am running through HDMI to my Samsung tv so this could be the case.

I'm on windows 10 x64 with a 1200w psu.

Any help would be greatly appreciated!

Cheers.
376 Views
8 REPLIES 8

Kenrou
Level 8
Morkrah wrote:
Since then ANY 36x.xx driver will cause this issue for me. My only solution is to use an older driver, currently 355.98 works flawlessly with no issues for hours. This is frustrating however as some games wont run on such an old driver..

I've heard of this issue elsewhere but I'm stugging to find a fix. The guys on the geforce driver forums are saying it could be a similar issue to the display port bugs that were found and that an updated bios may fix this. However where would I find one?

I am running through HDMI to my Samsung tv so this could be the case.


We never got an updated bios for the Strix 980Ti as far as i know, the official is 84.00.36.00.2B which you should be able to check with GPU-Z. If its not you can download it from TechPowerUp BUT please learn how to do it 1st or you will brick your GPU. The 364.**/365.** drivers are infamous for the problems they cause, so you shouldn't use them, but 368.69 seem to be working perfectly so far (at least for me).


http://www.overclock.net/t/1523391/easy-nvflash-guide-with-pictures-for-gtx-970-980 - guide

https://www.techpowerup.com/downloads/2709/nvflash-5-292-0-for-windows - flash program

https://www.techpowerup.com/vgabios/174213/asus-gtx980ti-6144-150714 - bios
CPU: i7-6700k @4.7ghz
Cooler: Noctua NH-D15
GPU: Strix 980ti OC

RAM: 2x 8GB Ripjaws V 3200mhz C14
Motherboard: Maximus VIII Hero

SSD: 2x Samsung 850 EVO 250gb
HDD: 1x WD Black 4TB
PSU: EVGA SuperNOVA G2 750W Gold
CASE: Fractal Define R5 Black

OS: Windows 8.1 Pro 64bit

Hey there, thanks for the info.

I'll take a look at the version tonight. I've looked into the bios before and mine is different to others as I was able to get more voltage. So maybe I am out of date.

Are those drivers your using the newest just released? I got the crash about 30 seconds into using them 😞

Looks like I have an AS 03 bios.

Version: 84.00.36.00.AS03

Date: 18/june/2015

That does seem pretty old to me?

Hmm

Kenrou
Level 8
I researched a bit, there seems to be more bios then i thought, your AS03 is the 1st one made BUT also seems to be the only one that has voltage partially unlocked. There is also this one newer, but no guarantees that it will work 100% tbh, trial and error ?

https://www.techpowerup.com/vgabios/183583/asus-gtx980ti-6144-160226
CPU: i7-6700k @4.7ghz
Cooler: Noctua NH-D15
GPU: Strix 980ti OC

RAM: 2x 8GB Ripjaws V 3200mhz C14
Motherboard: Maximus VIII Hero

SSD: 2x Samsung 850 EVO 250gb
HDD: 1x WD Black 4TB
PSU: EVGA SuperNOVA G2 750W Gold
CASE: Fractal Define R5 Black

OS: Windows 8.1 Pro 64bit

Yeah I heard about the voltage being capped in newer versions over at overclock.net.

Tbh I'm not that bothered about max overclock providing the card works as intended with the newer drivers.

Ill try the newest version I can find and see what happens

EDIT: might try the STRIX OC BIOS, I know the card can easily handle the clocks and it's a 2016 bios so newest available.

Will report back as soon as I'm able

Just finished talking with ASUS and they said...

Alright, the only drivers we can recommend using are versions 359.06 and 353.62. These are the ones specifically designed for the ASUS hardware.

So I asked if my card wasn't compatible with newer drivers to which they said..

No, I am saying that we can only recommend using the drivers from ASUS as you have an ASUS product. We cannot guarantee that drivers from the manufacturer of the chipset won't cause issues.

Fairly standard response tbh which I should have expected..

They also said..

I'm sorry to inform that there isn't any vBIOS available

So this really didn't help me 😕

Hey, it's just tomb raider that crash. I would have updated the game. Have had In a similar problem, but in every game
with a 970 cards. Fans do not start, it gets hot 91.celius and turns off. no signal!
I think the problem was GPU Tweak!

I used:

ASUS GPUTweakII RemoveTool
ASUS GPU Tweak II Remove Tool could help you uninstall GPU Tweak II completely before update to a new version/msi afterburner
I use now GPU TweakII V1.0.3.6 and it works great GPU 1400 and memory at 7500MHz

http://rog.asus.com/forum/showthread.php?85631-Asus-GTX-970-Strix-4GB-OC-signal-problem

No for me Its all games that crash to no signal 😕

And I don't use gpu tweak