cancel
Showing results for 
Search instead for 
Did you mean: 

Is Asus Strix 1070ti Advanced responsible for the permanent reset of the computer?

Zbigniew
Level 9
Welcome gentlemen!
Description of the problem:
(it was created several days after the purchase of Mainboard)
(created after several months after purchasing the GPU)
(Computer specification in information about me)
Applies to Asus Encore / Strix 1070ti / Seasonic 850W / G.skill TridentZ 4x8GB 3200.
The computer turns off permanently and randomly after a few or several minutes. It doesn't matter if under load or not.
1. Before restarting a black screen or for 1-2 seconds completely white, sometimes (1/10 cases) on a white background circular stripes or hundreds of colored dots for a fraction of a second and spontaneous reset. The computer resets itself - the system does not freeze.
2. After a spontaneous restart, 30% POST stops at "Load VGA Bios" -> you need to manually restart
3. In other cases, everything will recharge automatically.

Everything is on the default BIOS settings.
The new motherboard has worked so far for 2 weeks without any problems.
The graphics card is about a year old. just like the power supply.
All voltages are correct.
The whole is on default settings.
Overclocking CPU / GPU doesn't change anything for the better.
It doesn't matter which bios / CMOS reset version.
It doesn't matter which PCI-e slot for graphics.
It doesn't matter if you disconnect the periphery.
Latest GPU drivers - clean installation after using DDU.
Latest device drivers installed.
Windows 10 updated and fresh.
There are no games installed.
If the PC works properly for several to several dozen minutes:
PcMark / 3DMark / OCCT / Furmark / Intel Diagnostic = Passed
RealBench freezes / freezes the system immediately after starting Stress-test - hard reset required.
I suspect the graphics card, because previously in Asus Omega did not switch GTX1070ti to Realbench.
(But there were no others symptoms) (I have nowhere to switch to a similar class of graphics card)
(I'm afraid that if I send the GPU back for warranty it will come back to me)
Do these symptoms indicate graphics card damage?
Is there any software that can detect the problem in this case?
Or maybe some other ideas, how to check?
Blessed are those who have not seen ... And now they see.
2,072 Views
2 REPLIES 2

Zbigniew
Level 9
03.2020
The graphics card has been moved to another computer.
Saphire 5700XT came to me. Everything works fine for me.
Strix on another computer also.
So he came back to me, installed it and a miracle happened. Will you be healthy here?
For once, the problem was solved by itself.
I can laugh at myself.
:mad:
Blessed are those who have not seen ... And now they see.

BigJohnny
Level 13
Could be something simple as drivers. Ive seen freezes from GPU clocks being it the GPU or Vram set too high but not a hard shut down. Thats nearly always thermal on the CPU. The load VGA BIOS has haunted every version of the 206 motherboard to date no matter what BIOS is running. I get it from time to time for no apparent reason and just hit the reset button and next boot its fine. May go a week or a month before it happens again but it will happen again. Load VGA BIOS. This has been going on since the first RVIE and the first BIOS and nothing has changed it. Doesnt matter if its OCd or not, load optomized defaults and it will still happen. I just automatically know that when I turn my PC on and the display doesnt show activity within a few seconds Im going to look at the OLED and see load VGA BIOS. Same pair of 2080Tis thats been in there, Had single 1080 at first start up and it happened with that card too.

What bothers me most is BIOS to default. This is normal after a hard shutddown on thermal but it should give you the F1 prompt to enter the BIOS on reboot then just F10 and exit it should be back where you were. If it stays at default BIOS settings you have other issues going on with the MOBO. Take advantange of second BIOS ROM.